1микротик, 2 статика провайдера, 2 разных локальных сети, которые не должны видеть друг друга

Тема в разделе "Вопросы начинающих", создана пользователем pfr3416, 15 окт 2019.

  1. pfr3416

    pfr3416 Новый участник

    Помогите конфигом, с чего начать?
     
  2. Tycoon

    Tycoon Новый участник

    Начать с полного описания того, чего вы хотите, а то местная гадалка в отпуске. Интернет раздельный или резервирование или балансировка? " 2 разных локальных сети" - это две физически разделенных сети находящихся в отдельных коммутаторах или всё в одном или что? В роли DHCP сервера для этих локалок кто то уже выступает или микротик должен это делать? Вообще можно сбросить микротик до базовой конфигурации, где уже есть минимальная надстройка и начать её допиливать под себя.
     
  3. pfr3416

    pfr3416 Новый участник

    Интернет раздельный, две физически разделенных сети находящихся в отдельных коммутаторах, в роли DHCP сервера windows сервер
     
  4. Tycoon

    Tycoon Новый участник

    Провайдер выдал вам на руки IP, маску, шлюз, DNS или вы получаете их от того же провайдера автоматически по DHCP ?
     
  5. pfr3416

    pfr3416 Новый участник

    1. ip 217.144.174.100 маска 255.255.255.255 шлюз 217.144.174.101 dns 172.29.128.10

    2 ip 217.144.173.100 маска 255.255.255.255 шлюз 217.144.173.101 dns 172.29.128.12
     
  6. Tycoon

    Tycoon Новый участник

    В качестве DNS сервера тоже Win server ?
     
  7. pfr3416

    pfr3416 Новый участник

  8. Tycoon

    Tycoon Новый участник

    Предположим что все настройки удалены, микротик обновлён до последней версии, скачали Winbox, перешли во вкладку neighbor, увидили своё устройство и подключились к нему по MAC, создали нового пользователя с хорошим паролем (стандартный удалили), тогда:

    1) Создадим виртуальный интерфейс для локальных подсетей:

    /interface bridge add name=bridge-local1
    /interface bridge add name=bridge-local2

    2) Добавим в bridge порты ether3 (провод с коммутатора локалки 1) и ether4 (провод с коммутатора локалки 2)

    /interface bridge port
    add bridge=bridge-local1 interface=ether3
    add bridge=bridge-local2 interface=ether4

    3) Назначим виртуальным интерфейсам свободный IP для каждой из подсетей, например:
    /ip address add address=172.26.0.250/24 interface= bridge-local1 network=172.26.0.0
    /ip address add address=172.26.1.250/24 interface= bridge-local2 network=172.26.1.0

    4) В DHCP win server нужно прописать раздавать в качестве шлюза для одной сети (из примера выше) это будет 172.26.0.250, для второй 172.26.1.250. Так же нужно в DNS win server прописать адреса сервера условной пересылки.

    5) Создадим WANList:
    /interface list add name=WANList

    6) Добавим в WANList интерфейс ether1(Провайдер № 1)
    /interface list member add interface=ether1 list=WANList

    7) Добавим в WANList интерфейс ether2(Провайдер № 2)
    /interface list member add interface=ether2 list=WANList

    8) Создадим LANList:
    /interface list add name=LANList

    9)Добавим в LANList интерфейс bridge-local1
    /interface list member add interface=bridge-local1 list=LANList

    10)Добавим в LANList интерфейс bridge-local2
    /interface list member add interface=bridge-local2 list=LANList

    11) Настройка интерфейса ether1(Провайдер № 1):
    /ip address add address=217.144.174.100/24 interface= ether1 network=217.144.174.0
    /ip route add distance=1 gateway=217.144.174.101

    12) Настройка интерфейса ether2(Провайдер № 2):
    /ip address add address=217.144.173.100/24 interface= ether2 network=217.144.173.0
    /ip route add distance=1 gateway=217.144.173.101

    13) Настройка NAT:
    /ip firewall nat add action=masquerade chain=srcnat out-interface-list=WANList

    14) Отключим не нужные сервисы, на ssh сменим порт, если ssh не используется то тоже disabled=yes .
    /ip service
    set telnet disabled=yes
    set ftp disabled=yes
    set ssh port=49001
    set api disabled=yes
    set api-ssl disabled=yes

    15) Настройка межсетевого экрана:
    /ip firewall filter
    add action=accept chain=input connection-state=established,related
    add action=accept chain=input comment=ping icmp-options=0:8 in-interface-list=WANList protocol=icmp
    add action=accept chain=input comment=SHH dst-port=49001 protocol=tcp
    add action=drop chain=input comment="drop invalid" connection-state=invalid
    add action=drop chain=input in-interface-list=WANList
    add action=accept chain=forward connection-state=established,related
    add action=accept chain=forward icmp-options=0:8 protocol=icmp
    add action=drop chain=forward comment=Invalid connection-state=invalid in-interface-list=WANList
    add action=accept chain=forward comment="Dostup v Internet vsem" in-interface= bridge-local1 out-interface=ether1
    add action=accept chain=forward comment="Dostup v Internet vsem" in-interface= bridge-local2 out-interface=ether2
    add action=drop chain=forward in-interface-list=LANList

    16) /ip neighbor discovery-settings set discover-interface-list=LANList

    Ну примерно как то так можно начать, возможны ошибки - надо пробовать, может кто то что то ещё добавит или поправит.
     
  9. pfr3416

    pfr3416 Новый участник

    Благодарю, буду пытаться.