CapsMan и пустой SSID

Тема в разделе "Беспроводные технологии", создана пользователем pentagrammer, 16 фев 2017.

  1. pentagrammer

    pentagrammer Новый участник

    Приветствую!

    Приобретено (у Вас) три hp ac lite для решения относительно простой задачи - бесшовный вифи в офисе.

    Что делал:
    - Прошито во все три точки ПО версии Stable 6.38.1
    - на первой настраиваю capsman
    - в конфигурашках прописан SSID сети, но при подхвате точке доступа capsman-ом они получают конфиг с пустым полем SSID
    [​IMG]
    Подскажите пожалуйста что сделал не так, как исправить?

    Код:
    [admin@AP_1] > /caps-man export
    # feb/16/2017 14:07:00 by RouterOS 6.38.1
    # software id = LGC4-IKR2
    #
    /caps-man channel
    add band=2ghz-b/g/n extension-channel=Ce name=channel_2.4 tx-power=20
    add band=5ghz-a/n/ac extension-channel=Ceee name=channel_5.0 tx-power=20
    /caps-man datapath
    add local-forwarding=yes name=datapath
    /caps-man interface
    add disabled=no l2mtu=1600 mac-address=6C:3B:6B:4C:4E:B2 master-interface=none name=cap1 radio-mac=6C:3B:6B:4C:4E:B2
    add disabled=no l2mtu=1600 mac-address=6C:3B:6B:4C:4E:B1 master-interface=none name=cap2 radio-mac=6C:3B:6B:4C:4E:B1
    add disabled=no l2mtu=1600 mac-address=6C:3B:6B:52:45:B1 master-interface=none name=cap3 radio-mac=6C:3B:6B:52:45:B1
    add disabled=no l2mtu=1600 mac-address=6C:3B:6B:52:45:B0 master-interface=none name=cap4 radio-mac=6C:3B:6B:52:45:B0
    /caps-man security
    add authentication-types=wpa2-psk,wpa2-eap encryption=aes-ccm,tkip name=security passphrase=password
    /caps-man configuration
    add channel=channel_2.4 datapath=datapath mode=ap name=cfg_2.4 rx-chains=0,1,2 security=security ssid=office_net_1 tx-chains=0,1,2
    add channel=channel_5.0 datapath=datapath mode=ap name=cfg_5.0 rx-chains=0,1,2 security=security ssid=office_net_1 tx-chains=0,1,2
    /caps-man manager
    set ca-certificate=auto certificate=auto enabled=yes
    /caps-man provisioning
    add action=create-dynamic-enabled hw-supported-modes=b,gn master-configuration=cfg_2.4
    add action=create-dynamic-enabled hw-supported-modes=ac,an master-configuration=cfg_5.0
     

    Вложения:

  2. Илья Князев

    Илья Князев Администратор Команда форума

    Вы сделали статические интерфейсы. Вам необходимо в них указать datapath, channel, ssid и security
    Обратите внимание, что CAP мощность выставила по дефолту в 30DBm.
     
  3. Aleksandr-V-V

    Aleksandr-V-V Новый участник

    Добрый день!

    Ситуация практически точь в точь) Три hAP ac lite, настраивал по статье https://2keep.net/mikrotik-capsman-v2-hap-ac-lite/
    есть связь между CAP и CAPsMAN, но SSID пустой.
    Предыдущий ответ к сожалению не понятен.
    Конфиг:
    Код:
    [admin@CAPsMAN-CAP1] > /caps-man export
    # may/25/2017 14:50:00 by RouterOS 6.39.1
    # software id = TR83-XU0Q
    #
    /caps-man channel
    add band=5ghz-a/n/ac control-channel-width=40mhz-turbo extension-channel=eCee name=channel-5G tx-power=28
    add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=eCee name=channel-2.4G tx-power=28
    /caps-man interface
    add disabled=no l2mtu=1600 mac-address=64:D1:54:2A:A2:D0 master-interface=none name=cap1 radio-mac=64:D1:54:2A:A2:D0
    add disabled=no l2mtu=1600 mac-address=64:D1:54:2A:A2:CF master-interface=none name=cap2 radio-mac=64:D1:54:2A:A2:CF
    /caps-man datapath
    add bridge=bridge1 client-to-client-forwarding=yes name=datapath1
    /caps-man security
    add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=security_WPA2_PSK_AES passphrase=hide
    /caps-man configuration
    add channel=channel-2.4G country=russia datapath=datapath1 mode=ap name=cfg-2.4 rx-chains=0,1,2 security=security_WPA2_PSK_AES ssid=TMA tx-chains=0,1,2
    add channel=channel-5G country=russia datapath=datapath1 mode=ap name=cfg-5 rx-chains=0,1,2 security=security_WPA2_PSK_AES ssid=TMA tx-chains=0,1,2
    /caps-man manager
    set ca-certificate=auto certificate=auto enabled=yes
    /caps-man provisioning
    add action=create-dynamic-enabled hw-supported-modes=an,ac master-configuration=cfg-5
    add action=create-dynamic-enabled hw-supported-modes=b,gn master-configuration=cfg-2.4
    [admin@CAPsMAN-CAP1] > 
    Подскажите пожалуйста, как решили проблему?
     
  4. Aleksandr-V-V

    Aleksandr-V-V Новый участник

    Как это часто бывает, после обращения в форум, проблема решается)
    Проблема с пустым SSID была на той же точке, где настраивал контроллер.
    По статье, после Provisioning, зашел в закладку Interfaces и на интерфейсы cap1 и cap2 привязал конфигурации в закладке Wireless.
    После поле SSID стало отображать имя сети и сеть заработала.
    Вторые два hAP подключились сразу)
     
  5. Olligator

    Olligator Новый участник

    Сегодня проапгрейдил RouterBOARD 750G r3 до v6.43.2. На нем у меня CAPsMAN, который управляет 3-я wAP AC. Беда в том, что после обновления, перестал передаваться SSID и "потух" WiFi. Причем сам CAPsMAN видит Remote CAP, но не показывает, что на них есть Radio. На wAP-ах видно, что WiFi управляется с CAPsMAN, но радио в off (нет SSID).
    Также как и предыдущему товарищу, помогло вернуть основной WiFi только то, что я прописал непосредственно в cap-интерфейсы в Wireless конкретные "configuration" (те, которые в меню Configuration из CAPsMAN). Да, все заработало, но гостевой сети больше НЕТ.
     
  6. Илья Князев

    Илья Князев Администратор Команда форума

    А CAP-ы обновили?
     
  7. Olligator

    Olligator Новый участник

    Да, конечно. Это была первая мысль. Не помогло.