CHR на Hyper-V

Тема в разделе "Общий форум", создана пользователем Werdan, 3 окт 2016.

  1. Werdan

    Werdan Новый участник

    Добрый день.
    На Hyper-V 2012 поднята виртуалка с CHR, за ней Частная сеть с Windows 2012 машиной. На Hyper-V создано 2а виртуальных свитча, - Внешний и Частный, настройки по умолчанию. В итоге CHR удалось поднять только с сетевыми портами Legacy, в стандартном режиме порты то появляются, то исчетзают, роутер виснет и не перезагружается. Да в общем были бы Legacy (не глючит) так вот скорость не поднимается выше 30-40 Мб/с , при этом если делать тест с гипервизора то скорость доходит до 400-500 Мб/с. Если виртуальную Windows перевести на внешний свитч, то скорость также доходит до 300 Мб/c и выше. Может есть какая то хитрость в настройке CHR под Hyper-V? Ставил iso со свежей RouterOS, ситуация та же, при попытке добавить второй интерфейс, начинаются глюки.
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Его не надо ставить с ISO. Его надо ставить из образа для конкретного гипервизора.
    http://www.mikrotik.com/download посмотрите снизу образы ВМ.
     
  3. Werdan

    Werdan Новый участник

    RouterOS с iso я уже ставил после бесплодных попыток настроить нормально виртуальные адаптеры на CHR, который брал http://www.mikrotik.com/download VHDX образ.
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Я не разворачивал CHR на Hyper-V, так как не имею последнего.
    Но думаю надо в документации посмотреть, какие адаптеры нужны.