Два VLAN на 1 порту, CSS326-24G-2S+

Тема в разделе "Коммутация", создана пользователем Naymen, 12 авг 2017.

  1. Naymen

    Naymen Новый участник

    Приобрели CSS326-24G-2S+

    Конфигурация коммутатора во вложении

    Проблема в следующем.

    Во вкладке VLAN, можно указать только 1 VLAN для порта.

    Во вкладке VLANS указано, что на порту 10, передается 2 влана, 11 и 103 VLAN.

    Но второй VLAN 11 не передается на 10 порт, почему?

    7_039.png b_023.png
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

  3. Naymen

    Naymen Новый участник

    Добрый день, Илья.
    Я сделал все по инструкции не работает поверьте. Написал в техническую поддержку Микротик, жду ответа.
    Передается только VLAN 103 на порт.
    Все тегированные VLAN идут через SFP1
    1_031.png

    По умолчанию там прописан VLAN 2, который является портом управления.

    6_032.png

    В разделе HOSTS
    VLAN 11, вообще не передается на SFP1

    d_021.png

    Вот мой конфиг Mikrotik CCR
    Код:
    # aug/13/2017 12:27:42 by RouterOS 6.38.5
    #
    /interface bridge
    add name=bridge_sfp+_ether5
    
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1_akado
    set [ find default-name=ether2 ] name=ether2_eth0
    set [ find default-name=ether3 ] name=ether3_eth1
    set [ find default-name=ether5 ] name=ether5_dgs_8
    set [ find default-name=ether6 ] comment="D-Link DES" name=ether6_dgs_24
    set [ find default-name=ether7 ] name=ether7_parkhost
    set [ find default-name=ether8 ] name=ether8_parkhost
    set [ find default-name=sfp-sfpplus1 ] name=sfp-sfpplus1_CSS_sfp-1
    
    /interface vlan
    add interface=bridge_sfp+_ether5 loop-protect-disable-time=0s name=\
        manage.net.2 vlan-id=2
    add interface=bridge_sfp+_ether5 loop-protect-disable-time=0s name=servers.3 \
        vlan-id=3
    add interface=ether6_dgs_24 loop-protect-disable-time=0s \
        loop-protect-send-interval=0s name=sirx.vds.103 vlan-id=103
    add interface=ether6_dgs_24 loop-protect-disable-time=0s \
        loop-protect-send-interval=0s name=vlan_10_nfs vlan-id=10
    add interface=bridge_sfp+_ether5 loop-protect-disable-time=0s name=\
        vlan_11_parkhost vlan-id=11
    add interface=ether6_dgs_24 loop-protect-disable-time=0s \
        loop-protect-send-interval=0s name=vlan_12_sirx vlan-id=12
    add interface=ether6_dgs_24 loop-protect-disable-time=0s \
        loop-protect-send-interval=0s name=vlan_13_sirx vlan-id=13
    add interface=ether7_parkhost name=vlan_15 vlan-id=15
    
    
    /interface bridge port
    add disabled=yes interface=ether1_akado
    add disabled=yes interface=ether3_eth1
    add disabled=yes interface=ether2_eth0
    add disabled=yes interface=ether4
    add bridge=bridge_sfp+_ether5 interface=ether5_dgs_8
    add bridge=bridge_vlan_11 interface=ether7_parkhost
    add bridge=bridge_vlan_11 interface=ether8_parkhost
    add bridge=bridge_sfp+_ether5 interface=sfp-sfpplus1_CSS_sfp-1 priority=0x70
    
    /interface bridge settings
    set use-ip-firewall-for-vlan=yes
    /ip settings
    set tcp-syncookies=yes
    /ipv6 settings
    set max-neighbor-entries=1024
    
    /ip address
    
    add address=185.173.172.1/24 comment=ds5-parkhost interface=vlan_11_parkhost \
        network=185.173.172.0
    add address=185.173.173.1/28 interface=manage.net.2 network=185.173.173.0
    add address=185.173.174.17/28 interface=servers.3 network=185.173.174.16
    add address=185.173.175.1/24 interface=sirx.vds.103 network=185.173.175.0
    
    /ip route
    add distance=254 dst-address=185.173.172.0/22 type=blackhole
    
     
  4. Naymen

    Naymen Новый участник

    Ответ от тех поддержки Микротик:

    The Default VLAN ID specifies which VLAN gets untagged on port and there cannot be two VLANs which get untagged on port because it is not possible to distinguish and assign back untagged traffic to specific VLAN.
    If you need both VLANs 11 and 103 on Port 10 to be forwarded with VLAN tags, then do not configure VLAN103 as Default VLAN ID or just set VLAN Receive to "any" because currently it allows only untagged traffic.
     
  5. Naymen

    Naymen Новый участник

    Ерунда а не коммутатор на SWOS. Не поддерживает два VLAN на 1 порту. Придется брать с RouterOS
     
  6. Илья Князев

    Илья Князев Администратор Команда форума

    А как вы представляете 2 VLAN на порту в Untag?