Две сети и DLNA

Тема в разделе "Беспроводные технологии", создана пользователем APKEH, 17 мар 2020.

  1. APKEH

    APKEH Новый участник

    Добрый день.
    Прошу вашей помощи.
    Есть первая сеть на базе терминал/роутера от РТ (192.168.1.1/256) к которому подключено устройство вещающее DLNA
    Есть вторая сеть на базе Mikrotik (192.168.88.1/256) который подключен проводом к РТ терминалу, получает через DHCP реквизиты, устройства данной сети, в том числе ТВ не видят DLNA первой сети, интернет работает в обоих сетях.

    В рамках сети РТ с DLNA полный порядок, как настроить Mikrotik? Функция UpnP активирована, но устройства из сети Mikrotik не видят DLNA
    Настройки микротик прикрепляю
    Код:
    # mar/17/2020 01:49:38 by RouterOS 6.44.4
    #
    # model = RBD52G-5HacD2HnD
    /interface bridge
    add admin-mac=74:4D:28:F1:51:1B auto-mac=no comment=defconf name=bridge
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
        disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=M5 \
        wireless-protocol=802.11
    set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
        20/40/80mhz-XXXX disabled=no distance=indoors frequency=auto mode=\
        ap-bridge ssid=M6 wireless-protocol=802.11
    /interface list
    add comment=defconf name=WAN
    add comment=defconf name=LAN
    /interface wireless security-profiles
    /ip hotspot profile
    set [ find default=yes ] html-directory=flash/hotspot
    /ip pool
    add name=dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=bridge name=defconf
    /interface bridge port
    add bridge=bridge comment=defconf interface=ether2
    add bridge=bridge comment=defconf interface=ether3
    add bridge=bridge comment=defconf interface=ether4
    add bridge=bridge comment=defconf interface=ether5
    add bridge=bridge comment=defconf interface=wlan1
    add bridge=bridge comment=defconf interface=wlan2
    /ip neighbor discovery-settings
    set discover-interface-list=LAN
    /interface list member
    add comment=defconf interface=bridge list=LAN
    add comment=defconf interface=ether1 list=WAN
    /ip address
    add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
        192.168.88.0
    /ip dhcp-client
    add comment=defconf dhcp-options=clientid,clientid_duid disabled=no \
        interface=ether1
    /ip dhcp-server network
    add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.88.1 name=router.lan
    /ip firewall filter
    add action=accept chain=input comment=\
        "defconf: accept established,related,untracked" connection-state=\
        established,related,untracked
    add action=drop chain=input comment="defconf: drop invalid" connection-state=\
        invalid
    add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
    add action=drop chain=input comment="defconf: drop all not coming from LAN" \
        in-interface-list=!LAN
    add action=accept chain=forward comment="defconf: accept in ipsec policy" \
        ipsec-policy=in,ipsec
    add action=accept chain=forward comment="defconf: accept out ipsec policy" \
        ipsec-policy=out,ipsec
    add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
        connection-state=established,related
    add action=accept chain=forward comment=\
        "defconf: accept established,related, untracked" connection-state=\
        established,related,untracked
    add action=drop chain=forward comment="defconf: drop invalid" \
        connection-state=invalid
    add action=drop chain=forward comment=\
        "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
        connection-state=new in-interface-list=WAN
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" \
        ipsec-policy=out,none out-interface-list=WAN
    /ip upnp
    set enabled=yes
    /system clock
    set time-zone-name=Asia/Irkutsk
    /tool mac-server
    set allowed-interface-list=LAN
    /tool mac-server mac-winbox
    set allowed-interface-list=LAN
     
  2. Илья Князев

    Илья Князев Администратор Команда форума