L2TP+Multiwan

Тема в разделе "Маршрутизация", создана пользователем Slava_21, 11 июн 2019.

  1. Slava_21

    Slava_21 Новый участник

    Доброго вечера, не могу настроить L2TP+Multiwan.
    На роутере L2TP выдает клиентам IP 192.168.205.0/24.
    LAN – 192.168.0.0/24, ну и 2 WANa.

    Делал так :

    /ip firewall mangle
    add action=mark-connection chain=input in-interface=ether1 \
    new-connection-mark=ether1-WAN1 passthrough=no

    add action=mark-connection chain=input in-interface=ether2 \
    new-connection-mark=ether2-WAN2 passthrough=no

    add action=mark-routing chain=output connection-mark=ether1-WAN1 \
    new-routing-mark=route-WAN1 passthrough=no

    add action=mark-routing chain=output connection-mark=ether2-WAN2 \
    new-routing-mark=route-WAN2 passthrough=no


    /ip route
    add comment=ISP1-NASHNET distance=3 gateway=188.163.219.254 routing-mark=\
    route-WAN1

    add comment=ISP2-UKRTELEKOM distance=2 gateway=82.207.112.1 routing-mark=\
    route-WAN2

    add distance=1 gateway=188.163.219.254

    add distance=2 gateway=82.207.112.1


    Нужно чтобы по WAN2-82.207.112.1 работал L2TP сервер. После Restoreконфигурации все работает около часа, потом WAN2-82.207.112.1 перестает пинговатся. L2TP сервер рабочий так как работал около года до наших дней (была конфигурация cпереключением маршрутов с помощью Netwach) на WAN1-188.163.219.254 , потом провайдер перестал давать белый IP.
     
    Последнее редактирование: 12 июн 2019 в 10:19
  2. Slava_21

    Slava_21 Новый участник

    И еще, WAN1 -100 мБт, WAN2 –ADSL5 мБт, сеть LANдолжна ходить через WAN1!