map lite как wifi свич

Тема в разделе "Общий форум", создана пользователем Vasko, 17 май 2018.

  1. Vasko

    Vasko Новый участник

    есть необходимость использоват map lite как wifi адаптер. т.е. map lite подключаем по wifi к любой точке, а ethernet port подключаем к клиенту. клиент должен получить адрес от точки.
    взята чистая map lite. создан бридж, wlan подключен к сети, но клиент не получает ip. и Подключение по маку к map lite постоянно отваливается. wlan выставляется постоянно в station автоматически, хотя руками ставлю другие варианты.

    /interface bridge
    add fast-forward=no name=bridge1
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no frequency=2422 ssid=Keenetic-5754 wireless-protocol=802.11
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=5MsrbbK2
    /interface bridge port
    add bridge=bridge1 interface=wlan1
    add bridge=bridge1 interface=ether1
    /ip dhcp-client
    add dhcp-options=hostname,clientid disabled=no interface=bridge1
     
  2. Странно, должно быть все ок. Попробуйте перепрошиться на последнию стабильную NetInstallom
     
  3. Илья Князев

    Илья Князев Администратор Команда форума

    Если точка доступа не Mikrotik, то для бриджинга надо в свойствах Wireless карты вашего MAP использовать mode=station-pseudobridge
     
  4. timson

    timson Новый участник

    У меня с этой же точкой другая проблема. Хотя проблема, скорее всего в роутере.
    С недавних пор заметил, что перестал получать адрес клиент на Apple AirPort Express в режиме беспроводного клиента. Пробовал переподключить айрпорт заново к wifi, но клиент, подключенный к нему, не получал адрес.
    На роутере же в это время в DHCP Leases я видел Offered вместо bound. Решил, что айрпорт отжил свое и выкинул.
    Купил Map Lite. Настроил его закрытыми глазами, как делал уже раз сто, но уперся в ту же проблему. Бридж на мапе по DHCP получает адрес, а клиенту в Ethernet не передает.
    Роутер Hap AC. Настроен CapsMan. Видимо с недавних пор он перестал нормально давать адрес клиентам, которые подключены не напрямую своим модулем WiFi, а используя точки доступа в режиме беспроводного клиента.
    Прошивки актуальные.
    В чем может быть проблема получения адреса при такой конфигурации? Раньше все работало. Конфигурация не менялась. А роутер регулярно обновлялся.
    P.S. жалко выкинул видимо работающий AirPort...
     
  5. Илья Князев

    Илья Князев Администратор Команда форума

    В том что transparent bridge через 802.11 не работает.
    Поставьте на map lite режим работы wlan-интерфейса в station-pseudobridge
     
  6. timson

    timson Новый участник

    А в свойствах бриджа на роутере и на мап лайте ничего не надо выставить специально?
     
  7. Илья Князев

    Илья Князев Администратор Команда форума

    Нет.
    Но кепсмен в принципе не любит такую схему )
     
  8. timson

    timson Новый участник

    А какую любит? Мне надо просто ip-телефон подключить в том месте, где провода нет.
     
  9. Илья Князев

    Илья Князев Администратор Команда форума

    Ну так сделайте какой-нибудь eoip туннель например.
     
  10. timson

    timson Новый участник

    Попробовал. Сходу не получилось.
    На Map Lite в бридж нужно включить все три интерфейса: WiFi, Ether и EoIP-Tunnel?