Маршрутизация VPN ikev2+Ipsec Site to Site

Тема в разделе "Маршрутизация", создана пользователем Tycoon, 25 июл 2019.

  1. Tycoon

    Tycoon Новый участник

    Настроил VPN ikev2+Ipsec Site to Site как на оф сайте (https://wiki.mikrotik.com/wiki/Manual:IP/IPsec)

    Site 1 configuration

    /ip ipsec profile add dh-group=modp2048 enc-algorithm=aes-128 name=ike1-site2
    /ip ipsec proposal add enc-algorithms=aes-128-cbc name=ike1-site2 pfs-group=modp2048
    /ip ipsec peer add address=192.168.80.1/32 name=ike1-site2 profile=ike1-site2
    /ip ipsec identity add peer=ike1-site2 secret=thisisnotasecurepsk
    /ip ipsec policy add src-address=10.1.202.0/24 src-port=any dst-address=10.1.101.0/24 dst-port=any \
    tunnel=yes action=encrypt proposal=default peer=ike1-site2
    /ip firewall nat add chain=srcnat action=accept place-before=0 src-address=10.1.202.0/24 dst-address=10.1.101.0/24

    Site 2 configuration
    /ip ipsec profile add dh-group=modp2048 enc-algorithm=aes-128 name=ike1-site1
    /ip ipsec proposal add enc-algorithms=aes-128-cbc name=ike1-site1 pfs-group=modp2048
    /ip ipsec peer add address=192.168.90.1/32 name=ike1-site1 profile=ike1-site1
    /ip ipsec identity add peer=ike1-site1 secret=thisisnotasecurepsk
    /ip ipsec policy add src-address=10.1.101.0/24 src-port=any dst-address=10.1.202.0/24 dst-port=any \
    tunnel=yes action=encrypt proposal=default peer=ike1-site1
    /ip firewall nat add chain=srcnat action=accept place-before=0 src-address=10.1.101.0/24 dst-address=10.1.202.0/24

    Туннель поднимается, но удаленные подсети не пингуются. Маршруты прописывал и в ручную и пробовал OSPF, не помогает. Подскажите пожалуйста что не так делаю?
     
  2. JokerMsk

    JokerMsk Новый участник

    сделайте как описано тут и там же есть рекомендации что делать , если не работает