Mikrotik и beeline + static ip

Тема в разделе "Вопросы начинающих", создана пользователем alexander, 19 апр 2016.

  1. alexander

    alexander Новый участник

    Добрый день!

    В новом офисе подключились к билайну по статике (если важно, то в Мега парнас).
    Они установили adsl роутер и мы подключаемся к одному из его портов.
    При подключении провода напрямую к компьютеру интернет работает без проблем.

    Подключаем микротик Mikrotik RB951Ui-2HnD (прошивка последняя). Указываем ip адрес, маску подсети, шлюз.
    Не проходят пинги до шлюза. Только сканом с этого интерфейса видно 2 mac адреса.
    Пробовал ставить другой микротик (с более старой прошивкой), другой роутер с dd-wrt. Ситуация не изменяется. Шлюз не отвечает на пинги. Соответственно не работает интернет.
    Пробовал отключать arp на порту к провайдеру, пробовал proxy-arp. Не помогло.

    Подскажите, какие есть отличия у микротиков от винды? И как можно с этим бороться?

    PS. Тех отел послал к нашему менеджеру договариваться о замене оборудования (сказали если менеджер согласует замену чего-то у них, то всё заработает). Но менеджер отказал в заявке. Аргументировав что раз компьютер работает, то к ним претензий нет.
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    дайте экспорт конфигурации.
    Команда /export
     
  3. alexander

    alexander Новый участник

    Вот конфиг.

    В нём есть следы от usb модема (не стал их убирать)
     

    Вложения:

    • mikrotik.txt
      Размер файла:
      4,2 КБ
      Просмотров:
      7
  4. Илья Князев

    Илья Князев Администратор Команда форума

    А вот и ошибка
    Код:
    set [ find default-name=ether1 ] arp=disabled
    Включите ARP на ether1 (Enable)
    И в файрволле в цепочке input включите вот это правило.
    Код:
    add action=drop chain=input comment="defconf: drop all from WAN" disabled=yes \
        in-interface=ether1
     
  5. alexander

    alexander Новый участник

    arp выключали в процессе попытки запустить работу.
    Постараюсь сегодня до них доехать и ещё раз проверить. Заодно и правило добавлю.
     
  6. alexander

    alexander Новый участник

    Добрый день!

    Поправил настройки.
    К сожалению ситуация не изменилась. С роутера шлюз не пингуется, работает только прямое подключение к компьютеру :(
     

    Вложения:

    • mikrotik.txt
      Размер файла:
      4 КБ
      Просмотров:
      4
    • mk1.jpg
      mk1.jpg
      Размер файла:
      470,4 КБ
      Просмотров:
      5
  7. Илья Князев

    Илья Князев Администратор Команда форума

    ОК. Попробуйте Network не задавать в /ip address. Оставьте это поле серым, пусть сам считает.
    Хотя вряд ли оно.
    Дайте route print с винды когда она подключена и /ip route print с микротика.
     
    Последнее редактирование: 22 апр 2016
  8. alexander

    alexander Новый участник

    Попробовал удалить network, не помогло (пробовал и маску 24 - не помогло)

    Так же попробовал включить ipv6 (по dhcp ничего не раздают)

    Роуты во вложении

    PS Решили сменить провайдера, но всё же интересно что же такого волшебного сделал билайн.
     

    Вложения:

    • route-mikrotik.txt
      Размер файла:
      465 байт
      Просмотров:
      4
    • route-pc.txt
      Размер файла:
      2,9 КБ
      Просмотров:
      5
  9. Илья Князев

    Илья Князев Администратор Команда форума

    Есть запись билайновского шлюза в /ip arp
    Как ведет себя роутер, если подменить MAC адрес интерфейса на MAC компа, который гарантированно работает?
     
  10. alexander

    alexander Новый участник

    Mac пробовал менять. Не помогло.
    Запись в arp смогу проверить только в четверг.
     
  11. alexander

    alexander Новый участник

    На компьютере видны вот такие mac

    81.211.115.37 e0-2f-6d-1f-8b-82 динамический
    81.211.115.39 ff-ff-ff-ff-ff-ff статический
    224.0.0.22 01-00-5e-00-00-16 статический
    224.0.0.252 01-00-5e-00-00-fc статический
    224.0.1.60 01-00-5e-00-01-3c статический

    На микротике Динамически получаются следующие mac

    81.211.115.37 00:00:00:00:00:00 ether1
    192.168.87.75 D0:B3:3F:7D:95:B0 bridge

    Видимо микротик не получает arp адрес

    Попробовал статически прописать Mac на 81.211.115.37 e0:2f:6d:1f:8b:82 - не пингуется шлюз
    Mac интерфейса ether1 такой же как и у компа (пробовал сбрасывать на дефолтный не помогло)
     
  12. alexander

    alexander Новый участник

    Так же при ручном указании добавлении записи 81.211.115.37 e0:2f:6d:1f:8b:82
    пробовал включить на интерфейсе arp-proxy - не помогло
    Arp пинги до e0:2f:6d:1f:8b:82 не идут
     
  13. Илья Князев

    Илья Князев Администратор Команда форума

    На ether1 попробуйте поиграть параметром flow control и явным указанием скорости линка.