Mikrotik RB2011UiAS-RM и MS Exchange Server

Тема в разделе "Вопросы начинающих", создана пользователем mikroman, 4 авг 2015.

  1. mikroman

    mikroman Новый участник

    Здравствуйте, есть микротик и есть Outlook
    Требуется: Настроить роутер для обеспечения работы MS Exchange Server и доступа к почте извне (Outlook Web Access)
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Destination NAT Вам в помощь. Начните с чтения:
    NAT. Часть 2.
     
  3. mikroman

    mikroman Новый участник

    Все же вроде указал правильно
    3.png 2.png 1.png
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Я так, намекну... У вас в правиле NAT in-interface=ether1-gateway
    А судя по правилам маскарада, наружу у вас совсем другие интерфейсы смотрят...
     
  5. mikroman

    mikroman Новый участник

    интернет идет по ppoe-out2, заменил но все так же доступа нет
    ddd.png
     
  6. Илья Князев

    Илья Князев Администратор Команда форума

    У вас один WAN или два ?
    Вы уверены что 80 порта достаточно для публикации ? Я так думаю что там 443 (https) нужен
     
  7. mikroman

    mikroman Новый участник

    WAN порт один, ок оставил 443
     
  8. Илья Князев

    Илья Князев Администратор Команда форума

    Еще раз.
    1. Проверьте что у вас в принципе работает проброс порта. Например пробросьте порт 25.
    2. Проверьте настройки файрволла на конечном сервере. Он может блокировать подключения извне.
     
  9. mikroman

    mikroman Новый участник

    можно на втором пункте поподробнее, как проверить?
     
  10. Илья Князев

    Илья Князев Администратор Команда форума

    Ну например сделайте временно правило вида
    src-nat
    dst-address=внутренний адрес сервера
    out-interface=LAN
    Action=Masquarade
    Если заработает - проблема в файрволле сервера.
    НЕ ЗАБУДЬТЕ ПРАВИЛО УДАЛИТЬ!!!
     
  11. mikroman

    mikroman Новый участник

    не помогло
    с чего началась проблема - периодически когда пытался зайти на оutlook по вэб введя в браузере mail.site.ru меня сбрасывало на вебморду микротика
    вот я и подумал что микротик занимает порт 80 или какой то еще, и не дает зайти на оutlook
     
  12. Илья Князев

    Илья Князев Администратор Команда форума

    Покажите экспорт конфигурации. Чтобы скрыть пароли выполните команду
    /export hide-sensitive file=export
    Затем заберите из /files файл export.rsc
    если есть желание, можете внешние IP на что-нибудь заменить. Например на 1.1.1.1 и 2.2.2.2
     
  13. mikroman

    mikroman Новый участник

    будет ли после правок вам что то понятно
     

    Вложения:

    • export.zip
      Размер файла:
      2,2 КБ
      Просмотров:
      5
  14. Илья Князев

    Илья Князев Администратор Команда форума

    Ну поехали.
    1. Вы зачем в бридж WAN-порт засунули ???
    Код:
    /interface bridge port
    add bridge=bridge-local interface=ether2
    add bridge=bridge-local interface=ether3
    add bridge=bridge-local interface=ether4
    add bridge=bridge-local interface=ether5
    add bridge=bridge-local interface=ether6-master-local
    add bridge=bridge-local disabled=yes interface=sfp1
    add bridge=bridge-local interface=ether1-gateway
    /ip address
    add address=192.168.147.1/24 interface=ether1-gateway network=192.168.147.0 
    Зачем вы используете в NAT Netmap, если он нужен для NAT 1:1, а это не ваш случай
    Код:
    add action=netmap chain=dstnat dst-port=80 in-interface=pppoe-out2 protocol=\
        tcp to-addresses=192.168.147.4 to-ports=80
    add action=netmap chain=dstnat dst-port=902 in-interface=pppoe-out2 protocol=\
        tcp to-addresses=192.168.147.100 to-ports=902
    add action=netmap chain=dstnat dst-port=443 in-interface=pppoe-out2 protocol=\
        tcp to-addresses=192.168.147.4 to-ports=443 
    Читаем http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/NAT