Mikrotik switches L2/L2+ и Loop back detection/storm protect, switch chip model!

Тема в разделе "Коммутация", создана пользователем oooo1, 4 фев 2016.

?

Вам нужен loopback detection в коммутаторе фирмы (не операторском) ?

  1. Да

    100,0%
  2. Нет

    0 голосов
    0,0%
  3. Затрудняюсь/Воздерживаюсь

    0 голосов
    0,0%
  1. oooo1

    oooo1 Новый участник

    Интересует управляеый коммутатор L2/L2+ (L3 уже избыточен) на 16 Гигабитных "витопарных" портов (если больше - не хотелось, бы, но пусть будут) , без PoE; оптика - не обязательно; Wi-Fi не нужен.
    В 1U rack исполнении с LCD на передней панели.
    Также обязательно наличие полноценного Web UI управления.

    Вроде, судя по описанию, подходят (близко) модели:
    125-24G-1S-RM
    и
    226-24G-2S+RM.

    Хотелось бы уточнить:
    - есть ли у них функции Loop Back Detection (речь именно о 2 уровне модели, как например у DLink коммутаторов) и Storm Control\Protection;
    - как поведет себя switch, если "тупо" включить штекер в другой порт уже включенного провода в порт коммутатора;
    - какие switch чипы стоят и что из switch функционала обрабатывается CPU ?

    Планируются ли 10 - 16 портовые коммутаторы с LCD на переней панели, а не сверху ?
    Возможно ли заказать вышеуказанные модели с 16 портами ?
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Есть защита от лупбека Команды

    allow-unicast-loopback (yes | no; Default: no) Unicast loopback on port. When enabled, it permits sending back when
    source port and destination port are the same one for known unicast
    packets.
    allow-multicast-loopback (yes | no; Default: no) Multicast loopback on port. When enabled, it permits sending back when
    source port and destination port are the same for registered multicast or
    broadcast packets.

    http://wiki.mikrotik.com/wiki/Manual:CRS_examples#Traffic_Storm_Control
    Traffic Storm Control
    The same Ingress Port policer also can be used for the traffic storm control to prevent disruptions on Layer 2 ports by a broadcast, multicast, or unicast traffic storm.
    • Broadcast storm control example on ether5 port with 8 kilobit limit per second:
    /interface ethernet switch ingress-port-policer
    add port=ether5 rate=8k meter-unit=packet packet-types=broadcast
    • Example with multiple packet types which includes ARP and ND protocols and unregistered multicast traffic. Unregistered multicast is traffic which is not defined in Multicast Forwarding database.
    /interface ethernet switch ingress-port-policer
    add port=ether5 rate=2M meter-unit=packet packet-types=broadcast,arp-or-nd,unregistered-multicast

    Зависит от того, что было сделано в п.1
    Собственно свитч-чип одним из портов воткнут в CPU. Т.е. грубо говоря свитч и роутер, это два РАЗНЫХ устройства в одном корпусе.
    Мне про это неизвестно. Производитель не любит анонсировать продукт до момента, когда продукт выходит на сертификацию.
    Нет. Вы можете заказать те модели которые есть в наличии.
    Да, обещают в RouterOS 7 достаточно сильно допилить функционал коммутации.