Нет возможности вручную изменять мощность передатчиков (tx power).

Тема в разделе "Беспроводные технологии", создана пользователем batagie, 19 июн 2022.

  1. batagie

    batagie Новый участник

    Роутер MikroTik 962UiGS-5HacT2HnT пропала возможность вручную изменять мощность передатчиков (tx power). Роутер работает дома, для раздачи Wi-Fiи иногда на работе, в комплексе звуковой аппаратуры, для связи микшерного пульта с планшетом управления. Дома Tx Power ставил на 0, для квартиры вполне хватает. На работе Tx Power устанавливал 20. Tx Power Mode был all rates fixed вобоихдиапазонах. Какое-то время назад, может быть после обновления, это стало невозможно. Параметры во вкладке TxPower, после изменения не применяются. Так же невозможно изменить во вкладке Advanced значения Distance, Maxstationcount, Adapitivenoiseimmunity и ряд других настроек. В обоих диапазонах. Попытка изменить FrequencyMode, Country, Installationне помогла. Дождался новой прошивки Os7.3.1 тоже самое. Что мне поправить в настройках, чтобы было возможность изменить значение TxPower?

    # model = RouterBOARD 962UiGS-5HacT2HnT

    # serial number = 6F1206C5DDA5

    /interface wireless

    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no frequency=auto mode=ap-bridge name="wlan 2.4 GHz" ssid="Pount 2.4 GHz" wireless-protocol=802.11 wmm-support=enabled

    set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=russia disabled=no distance=indoors frequency=auto mode=ap-bridge name="wlan 5 GHz" ssid=\

    "Pount 5 GHz" station-roaming=enabled tx-power=0 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=enabled

    /interface wireless security-profiles

    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik