Отказ 1100AHx4

Тема в разделе "Общие вопросы", создана пользователем CheshirCa, 9 апр 2020.

  1. CheshirCa

    CheshirCa Новый участник

    Сегодня отвалился удаленный 1100AHx4 в закрытом офисе, был прошит 6.46.4 - и ось и прошивка. Проработал около года, ни разу не было проблем, за последний месяц конфиги не менялись. Запитан через бесперебойник. Настроен в качестве шлюза и VPN PPTP сервера, держит от 10 до 20 соединений. Также на нем работает сервер The DUDE. Вчера вечером роутер перестал отвечать, но открытые VPN сессии держал, пока их не закрывали снаружи. Новые открывать не давал, при этом пакеты натил и правила выполнял, но новых соединений не разрешал. При попытке входа винбоксом сначала предлагает вход через Legacy, если включить то висит на Logged in... Порт кнокинг на Wan интерфейсе работает, по нему дает подгрузить Web интерфейс - но жутко медленно, при попытке захода в Webfig долго думает и отваливается якобы по неправильному логину или паролю, но подозреваю что по таймауту. Ситуация один-в-один как в этой ветке на форуме микротика Судя по логам FTP сервера куда сбрасываются динамические листы, скрипты в роутере сейчас не работают. К сожалению офис где он стоит сейчас закрыт, все на удаленке и перезагрузить его руками или тем более перешить - то еще приключение. В связи с этим возникают вопросы:

    1. Насколько надежно дальнейшее использование этой модели в качестве шлюза и не является ли подобное поведение гарантийным случаем (если история повториться)?

    2. Каким образом можно удаленно сбросить роутер из подобного подвисшего состояния, не сбрасывая настройки? Может быть в умную розетку его втыкать? Попасть в закрытый офис большая проблема, а решить подобное зависание надо очень быстро
     
    Alex_Sys нравится это.
  2. Ca6ko

    Ca6ko Участник

    Ну раз на web морду зашли system/reboot/ И обновитесь до 6.45.8
     
  3. CheshirCa

    CheshirCa Новый участник

    Web морда к сожалению дальше формы авторизации не пускает, пришлось ехать и перезагружать, после чего заработал как часики. Сейчас поставили умную розетку чтобы можно было сбросить удаленно, но нормального решения так и не нашли - очень много жалоб и на форумах и в телеграмме на такое поведение у 1100ahx4
     
    Alex_Sys нравится это.
  4. Илья Князев

    Илья Князев Администратор Команда форума

    IPSec используете?
     
  5. Alex_Sys

    Alex_Sys Новый участник

    Поддерживаю вопрос, у меня проблема с аналогичным устройством MikroTik RB1100AHx4 Dude Edition , прошивка 6.47.1
    и также 15 августа в середине ночи отваились туннели, в частности PPTP, SSTP, L2TP-IPsec
    Также перестал быть доступен The DUDE сервер, не могу подключиться к микротику ни с WAN, ни с LAN.
     
  6. Alex_Sys

    Alex_Sys Новый участник

    у меня возникла схожая проблема , использую l2tp-IPSec.
    Все туннели упали, The DUDE сервер недоступен, войти в настройки не могу теперь. За 5 часов до инцидента нормально заходил через Winbox.
    P.S. Свой "автопарк" микротиков покупал в SPW.RU в офисе на Васильевском острове.
     
  7. mrrc

    mrrc Участник

    Также заподозрил свой недавно установленный в организации RB1100AHx4 в странном поведении. Перезагрузки. Примерно раз в неделю. Не могу исключить сбоев электропитания, т.к. пока подключен напрямую без ИБП, но на этой же электрической ветке висят и сервера, которые стабильны. На устройстве задействован один БП из двух, но может ли это быть причиной. Нагрузки на данный момент по факту никакой для данной весьма производительной железки, слегка пользователей и нат с дхсп, туда же включены и сервера с СХД, иногда подключается единичный пользователь по l2tp+ipsec. Объективно нет ничего такого, что могло бы вызывать какую бы то ни было нагрузку. Прошивка и фирмваре актуальные 6.47.7
    Повторюсь, что сейчас пока не могу исключить влияния внешних факторов по электропитанию, но где-то ранее попадалась схожая проблема с данным аппаратом на arm-архитектуре.