Помогите с настройкой Mikrotik crs125-24g-1s-rm

Тема в разделе "Вопросы начинающих", создана пользователем RUBY, 16 янв 2017.

  1. RUBY

    RUBY Новый участник

    От провайдера с коммутатора Dlink через 50й порт приходит интернет антагом в дефолтном влане vlan1, в тегированном влане vlan33 приходят удаленные точки, которые проходят по сети провайдера и сходятся за CRS. C 52 порта коммутатора Dlink линк подключен на CRS в SFP1 порт.
    Необходимо настроить данный CRS как роутер и свитч для vlan, что бы была одна локальная сеть на vlan33 и можно было с IP адресов, которые назначены на vlan33 выходить в интернет через данный CRS. Уже все мануалы пересмотрел как через switch chip настроить данную логику, но уж очень не стандартная логика микротика, что бы сходу это реализовать первый раз.
    Для начала пока только добавил все порты с 1 по 24 слейвом на мастер порт SFP1
     
    Последнее редактирование: 16 янв 2017
  2. Илья Князев

    Илья Князев Администратор Команда форума

    А зачем при этом свитч-чип мучать?
    Вешаем на мастер порт vlan через добавление интерфеса и вешаем на него адрес. Дальше классически, роутинг, НАТ, файрволл.
     
  3. RUBY

    RUBY Новый участник

    Т.е. допустим мастер порт ether1 на него вешаем vlan33, а sfp1 через который аплинк приходит его слейвом не надо вешать на мастер порт?

    /ip firewall nat add chain=srcnat out-interface=sfp1 action=masquerade

    /int ethernet set numbers=1,2,3,4,5,6,7 master-port=ether1
    /int vlan add vlan-id=33 name=test interface=ether1

    /ip address add address=192.168.200.1/24 interface=test

    Что-то еще упустил касаемо vlan?
     
    Последнее редактирование: 17 янв 2017
  4. RUBY

    RUBY Новый участник

    /int ethernet set [find default-name!=ether1] master-port=ether1

    /int vlan add vlan-id=33 interface=ether1
    /int vlan add vlan-id=100 interface=ether1

    /int ethernet switch vlan add ports=ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,sfp1,switch1-cpu vlan-id=33 learn=yes
    /int ethernet switch vlan add ports=sfp1,switch1-cpu vlan-id=100 learn=yes
    /interface ethernet switch egress-vlan-tag add tagged-ports=sfp1,switch1-cpu vlan-id=33
    /interface ethernet switch egress-vlan-tag add tagged-ports=switch1-cpu vlan-id=100
    /interface ethernet switch ingress-vlan-translation add ports=ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10 customer-vid=0 new-customer-vid=33 sa-learning=yes
    /interface ethernet switch ingress-vlan-translation add ports=sfp1 customer-vid=0 new-customer-vid=100 sa-learning=yes

    /ip address add address=192.168.90.1/24 interface=vlan33
    /ip dhcp-client add interface=vlan100
    /ip dns set allow-remote-requests=yes
     
    Последнее редактирование: 19 янв 2017
  5. Илья Князев

    Илья Князев Администратор Команда форума

  6. RUBY

    RUBY Новый участник

    интерфейс vlan создан, забыл просто выше прописать это, но я думаю это и так логично
    /int vlan add vlan-id=33 interface=ether1
    /int vlan add vlan-id=100 interface=ether1
    вообще это первое, что было сделано ;)
    еще вот так не написал в посте
    /int ethernet set [find default-name!=ether1] master-port=ether1
     
    Последнее редактирование: 19 янв 2017
  7. Илья Князев

    Илья Князев Администратор Команда форума

    Ну давайте полный экспорт. Буду смотреть.
     
  8. RUBY

    RUBY Новый участник

    Так задача уже решена, все работает
     
  9. Илья Князев

    Илья Князев Администратор Команда форума

    Тогда не давайте полный экспорт ))
     
  10. RUBY

    RUBY Новый участник

    ;)