Потеря пакетов RB2011

Тема в разделе "Общий форум", создана пользователем Shassyy, 25 ноя 2021.

  1. Shassyy

    Shassyy Новый участник

    Доброго! Есть Микротик RB2011UiAS-2HnD (Версия прошивки 6.48.5) Происходит с ним какая-то ерунда, с него идут потери пакетов, причем идет сразу несколько потеряшек, потом может поработать минут 10 нормально, потом снова потери, а может и разом засыпать большим количеством потерь в течении продолжительного времени. Подскажите, если не сложно куда смотреть. Конфиг прилагаю.
    Пробовали менять порт подключения, замену кабеля, сброс микрота до заводских настроек, отключение разных интерфейсов (типа вайфая), до сброса тыкать всякие разные галочки из разных мануалов.

    # nov/25/2021 13:01:53 by RouterOS 6.48.5
    # software id = KQA0-1604
    #
    # model = 2011UiAS-2HnD
    # serial number = 7A670864158E
    /interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether1 ] disabled=yes
    set [ find default-name=ether10 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=ISP1 \
    loop-protect=off poe-out=off
    /interface wireless
    set [ find default-name=wlan1 ] country=russia3 mode=ap-bridge ssid=\
    WI-FI-GOLD wireless-protocol=802.11
    /interface list
    add name=WAN
    add name=LAN
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=******** \
    wpa2-pre-shared-key=********
    /ip pool
    add name=dhcp_pool0 ranges=192.168.1.10-192.168.1.180
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=bridge1 lease-time=23h10m \
    name=defcon
    /interface bridge port
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=ether6
    add bridge=bridge1 interface=ether7
    add bridge=bridge1 interface=ether8
    add bridge=bridge1 interface=ether9
    add bridge=bridge1 interface=sfp1
    add bridge=bridge1 interface=wlan1
    add bridge=bridge1 interface=ether1
    /ip neighbor discovery-settings
    set discover-interface-list=LAN
    /ip settings
    set allow-fast-path=no route-cache=no secure-redirects=no send-redirects=no
    /interface list member
    add interface=ether10 list=WAN
    add interface=bridge1 list=LAN
    /ip address
    add address=*.*.40.122/29 interface=ether10 network=*.*.40.120
    add address=192.168.1.250/24 interface=bridge1 network=192.168.1.0
    /ip dhcp-client
    add interface=ether10
    /ip dhcp-server lease
    add address=192.168.1.240 client-id=REG_Office mac-address=00:12:16:22:30:16
    add address=192.168.1.199 client-id=SW_Angar disabled=yes mac-address=\
    E8:37:7A:9B:5A:93
    add address=192.168.1.74 client-id=CANON_MFU disabled=yes mac-address=\
    F4:81:39:AC:77:4A
    add address=192.168.1.4 client-id=Office_Cam
    add address=192.168.1.104 client-id="Cannon 712" disabled=yes mac-address=\
    60:12:8B:DC:1B:8D
    add address=192.168.1.71 mac-address=7C:2F:80:E7:FA:7D server=defcon
    add address=192.168.1.49 mac-address=9C:32:CE:58:39:C9 server=defcon
    add address=192.168.1.84 mac-address=00:15:5D:01:FC:00 server=defcon
    add address=192.168.1.87 mac-address=00:15:5D:01:FC:01 server=defcon
    /ip dhcp-server network
    add address=192.168.1.0/24 dns-server=192.168.1.250,192.168.1.252 gateway=\
    192.168.1.250
    /ip dns
    set allow-remote-requests=yes cache-size=12048KiB servers=\
    87.249.2.250,87.249.16.250
    /ip firewall filter
    add action=accept chain=input protocol=icmp
    add action=accept chain=input connection-state=established
    add action=accept chain=input connection-state=related
    add action=drop chain=input connection-state="" dst-port=53 \
    in-interface-list=WAN protocol=tcp
    add action=drop chain=input dst-port=53 in-interface-list=WAN protocol=udp
    add action=drop chain=input connection-nat-state=!dstnat connection-state="" \
    dst-port=!8291 in-interface-list=!LAN protocol=tcp
    add action=accept chain=input disabled=yes dst-port=53 protocol=udp
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface-list=WAN
    add action=netmap chain=dstnat disabled=yes dst-port=3399 protocol=tcp \
    to-addresses=192.168.1.252 to-ports=3389
    add action=netmap chain=dstnat dst-port=8081 protocol=tcp to-addresses=\
    192.168.1.240 to-ports=80
    add action=netmap chain=dstnat dst-port=2205 log=yes protocol=tcp \
    to-addresses=192.168.1.87 to-ports=22
    add action=netmap chain=dstnat dst-port=2206 protocol=tcp to-addresses=\
    192.168.1.84 to-ports=22
    add action=dst-nat chain=dstnat dst-address=*.*.40.122 dst-port=443 \
    in-interface-list=WAN protocol=tcp to-addresses=192.168.1.87 to-ports=443
    add action=dst-nat chain=dstnat dst-address=*.*.40.122 dst-port=80 \
    in-interface-list=WAN protocol=tcp to-addresses=192.168.1.87 to-ports=80
    add action=dst-nat chain=dstnat disabled=yes dst-port=8099 log=yes protocol=\
    tcp to-addresses=192.168.1.84 to-ports=80
    /ip route
    add distance=1 gateway=*.*.40.121
    /ip service
    set telnet address=192.168.1.0/24
    set ftp disabled=yes
    set www address=192.168.1.0/24
    set ssh address=192.168.1.0/24,95.165.29.75/32
    set api disabled=yes
    set winbox address=192.168.1.0/24,95.165.29.75/32
    set api-ssl disabled=yes
    /lcd interface pages
    set 0 interfaces="sfp1,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8\
    ,ether9,ether10"
    /system clock
    set time-zone-name=Europe/Moscow
    /system logging
    add topics=debug
    add action=echo topics=error
    /tool mac-server
    set allowed-interface-list=LAN
    /tool mac-server mac-winbox
    set allowed-interface-list=LAN
     
  2. amv

    amv Участник

    Попробуй прошить netinstall