проброс портов

Тема в разделе "Маршрутизация", создана пользователем Konstantin, 9 апр 2015.

  1. Konstantin

    Konstantin Новый участник

    Здравствуйте!
    проблема с прбросом и открытием портов.
    пробую открыть порт или пробросить , правило создает, а не работает

    add action=dst-nat chain=dstnat dst-port=11239 protocol=tcp to-addresses=\
    192.168.1.239 to-ports=3389
    add action=dst-nat chain=dstnat dst-port=11239 in-interface=ether13 protocol=\
    tcp to-addresses=192.168.1.239 to-ports=3389
    [admin@MikroTik] >
    [admin@MikroTik] > /ip route print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 217.67.188.97 1
    1 X S 0.0.0.0/0 192.168.100.3 1
    2 ADC 192.168.100.0/24 192.168.100.1 bridge1 0
    3 ADC 217.67.188.96/30 217.67.188.98 ether13 0
    [admin@MikroTik] >>
    [admin@MikroTik] >> /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK INTERFACE
    0 217.67.188.98/30 217.67.188.96 ether13
    1 192.168.100.1/24 192.168.100.0 bridge1
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Добрый день.
    Первое правило в принципе не верно, т.к. работает на все пакеты в любом направлении.
    Второе в принципе правильное. Но работать будет только снаружи. Если нужно чтобы работало и изнутри сети, вам необходимо настроить Hairpin NAT
    В помощь.
    1. Моя статья по настройке NAT http://spw.ru/solutions/natpart2/
    2. Настройка Hairpin NAT на английском. http://wiki.mikrotik.com/wiki/Hairpin_NAT
     
  3. Konstantin

    Konstantin Новый участник

    снаружи не работает , из другой сети интернет тоже не работает :( можете подсказать куда копать? перед тем как написать на форум , перечитал кучу других форумов и руководств , пересмотрел кучу видео. Помогите хоть советом куда копать.
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Давайте проверим...
    Отключите все правила в firewall filters
    Сбросьте счетчики на правилах NAT
    Если после этого при попытке подключения снаружи счетчик NAT не изменился - проблема со стороны оператора (пакет не доходит).
    Если изменился - проблема скорее всего на стороне сервера (например включен firewall).