Проброс портов!

Тема в разделе "Маршрутизация", создана пользователем TROL, 27 ноя 2018.

  1. TROL

    TROL Новый участник

    Оборудование: RB2011UiAS-2HnD-IN
    Firmware: 6.41.2
    ---------------------------------------------------------------
    Вход от провайдера: LAN_2
    Используется: Fasttrack, Bonding, CAPSMAN, IPsec
    Скорость от провайдера: 800 Мбит/с
    ---------------------------------------------------------------

    Решил по играться с использованием списков "Interface List" и столкнулся c проблемой проброса портов.

    Создал два типа: "LAN" и "WAN"
    Всем локальным сетевым интерфейсам назначил тип "LAN", а единственному интерфейсу от провайдера "WAN".

    Далее прошел по всем созданным у меня правилам в Firewall и NAT и отключил прямое указание интерфейса в разделе "In. Interface", прописав "In. Interface List"
    После данного изменения, рабочие правила пробросов портов перестали работать!
    Возвращать конфигурацию старую не желаю, ввиду отсутствия в ней гибкости.
    Нужен совет, что делаю не так и как исправить!

    Заранее благодарю за помощь.
     

    Вложения:

    • 0.png
      0.png
      Размер файла:
      69,2 КБ
      Просмотров:
      2
    • 1.png
      1.png
      Размер файла:
      23,5 КБ
      Просмотров:
      2
    • 2.JPG
      2.JPG
      Размер файла:
      24,1 КБ
      Просмотров:
      2
    • 3.JPG
      3.JPG
      Размер файла:
      129 КБ
      Просмотров:
      2
    • 4.JPG
      4.JPG
      Размер файла:
      19,8 КБ
      Просмотров:
      2
    • 5.JPG
      5.JPG
      Размер файла:
      72,2 КБ
      Просмотров:
      2
  2. Kato

    Kato Участник

    пожалейте нас, а.. конфиг
     
    TROL нравится это.
  3. TROL

    TROL Новый участник

    Код:
    # nov/28/2018 19:52:55 by RouterOS 6.43.4
    # model = 2011UiAS-2HnD
    
    /ip firewall nat
    add action=masquerade chain=srcnat comment=ALL out-interface-list=WAN
    add action=dst-nat chain=dstnat comment="TORRENT 51413" connection-mark=torrent dst-port=51413 in-interface-list=WAN log-prefix="TORRENT" protocol=tcp to-addresses=192.168.11.10 to-ports=51413
    
    /ip firewall filter
    add action=fasttrack-connection chain=forward comment="Fasttrack 1" connection-mark=!torrent connection-state=established,related
    add action=accept chain=forward comment="Fasttrack 2" connection-mark=!torrent connection-state=established,related
    add action=accept chain=forward comment=TORRENT connection-mark=torrent dst-port=51413 in-interface-list=WAN protocol=tcp
    
    /ip firewall mangle
    add action=mark-connection chain=input comment="Mark TORRENT" dst-port=51413 in-interface-list=WAN log=yes log-prefix="MARK TORRENT" new-connection-mark=torrent passthrough=yes protocol=tcp
    
    /interface list
    add include=dynamic name=LAN
    add include=dynamic name=WAN
    
    /interface list member
    add interface=LAN_2 list=WAN
    add interface=LAN_1 list=LAN
    add interface=LAN_3 list=LAN
    add interface=LAN_4 list=LAN
    add interface=LAN_6 list=LAN
    add interface=LAN_7 list=LAN
    add interface=LAN_8 list=LAN
    add interface=LAN_9 list=LAN
    add interface=LAN_10 list=LAN
    add interface=BONDING-1 list=LAN
    
    /interface bonding
    add arp=disabled comment=SERVER-1 link-monitoring=none mode=802.3ad name=BONDING-1 slaves=LAN_0_SFP,LAN_5
    
    /interface bridge
    add arp=proxy-arp name=BRIDGE-LAN protocol-mode=none
    
    /interface bridge port
    add bridge=BRIDGE-LAN interface=LAN
    
    /ip dns
    set allow-remote-requests=yes servers=192.168.11.1
    
    /ip address
    add address=192.168.11.1/24 interface=BRIDGE-LAN network=192.168.11.0
    
    /ip dhcp-client
    add dhcp-options=hostname,clientid disabled=no interface=LAN_2
    
    
     
  4. TROL

    TROL Новый участник

    Fasttrack использую вынужденно, так как без него пропускная способность роутера падает, грузится проц на 100% и не позволяет пропустить поток на скорости 800 Мби/с
     
  5. Kato

    Kato Участник

    Fasttrack - в нем причина. не используйте, иначе смиритесь. не будет проброс у вас работать при фастреке
     
  6. TROL

    TROL Новый участник

    Я запланировал переход на CRS125-24G-1S-IN
    Можете мне подсказать, пропускная способность при НЕ использовании Fasttrack позволит мне пропускать поток на скорости 800 Мби/с??
     
  7. Kato

    Kato Участник

    на оф. сайте есть тесты.
    я не проверял. не скажу
     
  8. TROL

    TROL Новый участник

    Эхх приобрел CRS125-24G-1S-IN и про тестировал :(

    Скорость 800 Мб/с не потянул.
    Ну да ладно.
    Считаю тему закрытой.

    Спасибо всем откликнувшимся.