RB2011UiAS-2HnD странно работает WI-FI

Тема в разделе "Общие вопросы", создана пользователем AlexShamil, 14 янв 2016.

  1. AlexShamil

    AlexShamil Новый участник

    Здравствуйте, проблема заключается в следующем:
    Wi-Fi в офисе работает, подключаются любые устройства, но в интернет пускает постоянно только ноутбуки, телефоны пускает с вероятностью 5%. Проблема началась ни с того ни с чего несколько дней назад, до этого работало все хорошо. Доступ к настройкам роутера есть только у меня, и я ничего не менял.
    Накат бэкапов не помогает.

    MikroTik RouterOS 6.32.2

    /system routerboard print
    routerboard: yes
    model: 2011UiAS-2HnD
    serial-number: 5E6A047EC107
    current-firmware: 3.24
    upgrade-firmware: 3.24
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Покажите вывод команды
    /interface wireless export
    Можете убрать ssid и psk
     
  3. AlexShamil

    AlexShamil Новый участник

    # jan/14/2016 13:14:53 by RouterOS 6.32.2
    # software id = Z3EW-E7S4
    #
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    comment=Wi-Fi country=russia disabled=no distance=indoors frequency=auto \
    frequency-mode=superchannel mode=ap-bridge name=WLAN ssid=TMK \
    wireless-protocol=802.11
    /interface wireless manual-tx-power-table
    set WLAN comment=Wi-Fi
    /interface wireless nstreme
    set WLAN comment=Wi-Fi
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys wpa-pre-shared-key=******* wpa2-pre-shared-key=*******
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    У вас мощности завышены.
    Или
    Frequency-mode=regulatory domain
    Country=Russia
    Или
    Frequency-mode=manual-tx-power
    и на закладке tx-power (доступна, если нажать слева кнопку Advanced-mode) ставим значение от 17 до 20. Начните с 17.
     
  5. AlexShamil

    AlexShamil Новый участник

    не помогло
    Помогло, но в закладке tx-power mode стоит defauld
    При смене на card rates, manual выдает ошибку: Couldn't change Interface <WLAN> - tx-power-mode not supported (6)
     
    Последнее редактирование: 14 янв 2016
  6. Илья Князев

    Илья Князев Администратор Команда форума

    Выберите All rates fixed
     
  7. AlexShamil

    AlexShamil Новый участник

    Нет, не работает!
    Поработало немного с tx-power mode -- defauld и перестало.
    С all rates fixed не работает, пробовал от 17 до 20 включительно
     
  8. Илья Князев

    Илья Князев Администратор Команда форума

    Меняйте канал.
     
  9. AlexShamil

    AlexShamil Новый участник

    Channel Width?
     
  10. Илья Князев

    Илья Князев Администратор Команда форума

    Частоту поставьте в auto и, если еще не сделали, уберите superchanel
     
  11. AlexShamil

    AlexShamil Новый участник

    # jan/14/2016 15:32:11 by RouterOS 6.32.2
    # software id = Z3EW-E7S4
    #
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    comment=Wi-Fi country=russia disabled=no distance=indoors frequency=auto \
    mode=ap-bridge name=WLAN ssid=TMK tx-power-mode=all-rates-fixed \
    wireless-protocol=802.11
    /interface wireless manual-tx-power-table
    set WLAN comment=Wi-Fi
    /interface wireless nstreme
    set WLAN comment=Wi-Fi
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys wpa-pre-shared-key=****** wpa2-pre-shared-key=******


    и все равно не работает
     
    Последнее редактирование: 14 янв 2016
  12. Илья Князев

    Илья Князев Администратор Команда форума

    Вот у меня
    Код:
    /interface wireless
    set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-b/g/n channel-width=20/40mhz-Ce \
        country=russia disabled=no distance=indoors frequency=2437 hw-protection-mode=rts-cts mode=ap-bridge \
        security-profile=MyHouse ssid=**** tx-power=20 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=\
        enabled wps-mode=disabled
    
     
  13. AlexShamil

    AlexShamil Новый участник

    Ситуация так и не разрешилась.
    Уже кучу вариантов настрек Wi-Fi перепробывал, ничего не помогает.

    Помогите пожалуйста...
     
    Последнее редактирование: 21 янв 2016
  14. Илья Князев

    Илья Князев Администратор Команда форума

    Могу предложить экспортировать конфигурацию, провести процедуру NetInstall, импортировать конфигурацию.
    Именно экспорт/импорт, а не бекап.
     
  15. AlexShamil

    AlexShamil Новый участник

    Поднял настройки роутера с нуля, вроде заработало, но не у всех!
    Заметил такую закономерность, DHCP роутера по wi-fi как то непонятно раздает адреса, сетка настроена на 192.168.0.0
    Роутер же раздает адреса, кому 192.168.0.0 у того работает, а кому то 192.168.16.0 и тогда не работает. Откуда он вообще взял 16??? как исправить?
    Пример раздачи ip клиентам в файлике ниже
     

    Вложения:

    • wi-fi.JPG
      wi-fi.JPG
      Размер файла:
      38,5 КБ
      Просмотров:
      4
    Последнее редактирование: 22 янв 2016
  16. Илья Князев

    Илья Князев Администратор Команда форума

    На самом деле, иногда подъема "с нуля" оказывается недостаточно. Я не случайно говорил, сделать это через netinstall, т.к. там происходит полная переустановка ОС с форматированием системного раздела.
    По ваешему вопросу. Посмотрите /ip pool, dhcp адреса из пулов берет.
     
  17. AlexShamil

    AlexShamil Новый участник

    В ip - pool все отлично стоит пул 192.168.0.10 - 192.168.0.250, а Вайфай все равно раздает ip 192.168.16.0
    Если можно, то поподробней, как это делать? я пытался уже, но что то не получилось.
     
  18. Илья Князев

    Илья Князев Администратор Команда форума