Скорость wifi 2.4/5GHz 952Ui-5ac2nD

Тема в разделе "Беспроводные технологии", создана пользователем ITANVO, 8 май 2019.

  1. ITANVO

    ITANVO Новый участник

    Mikrotik hap ac lite
    Скорость с провода равна указанным в тарифе провайдером, а вот вай-фай, что на 2.4, что на 5, выдаёт на XS айфоне 5-10 MB/s при тарифных ~100
    З.Ы прошивка айфона последняя, вроде не баг из 12.1
    От аппарата совсем недалеко, из перекрытий между нами не несущая стена. В упор к маршрутизатору ситуация та же.
    Всю ночь вожусь с настройкой, но ни к чему так и не пришёл, ибо ламер.
    Помогите пожалуйста подскажите что поправить, останусь ламером, но хоть с надеждой на интернет побыстрее.

    Конфиг -
    # may/08/2019 05:38:48 by RouterOS 6.44.3
    # software id = 7X1L-01B2
    #
    # model = RouterBOARD 952Ui-5ac2nD
    # serial number =
    /interface bridge
    add admin-mac= auto-mac=no comment=defconf name=bridge
    /interface ethernet
    set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    set [ find default-name=ether2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    set [ find default-name=ether3 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    set [ find default-name=ether4 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    set [ find default-name=ether5 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password= use-peer-dns=yes user=
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-XX country=russia3 disabled=no distance=indoors frequency=auto hw-retries=10 mode=ap-bridge name=2.4MHz_Network radio-name=2.4Ghz_14_floor ssid=2.4Ghz_auto wireless-protocol=802.11 wps-mode=disabled
    set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-onlyac channel-width=20/40/80mhz-XXXX country=russia3 disabled=no disconnect-timeout=15s distance=indoors hw-protection-mode=rts-cts hw-retries=10 mode=ap-bridge name=5MHz_Network on-fail-retry-time=1s \
    radio-name=5Ghz_14_Floor ssid=5Ghz_private wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
    /interface wireless nstreme
    set "2.4MHz_Network" enable-polling=no
    set "5MHz_Network" enable-polling=no
    /interface list
    add comment=defconf name=WAN
    add comment=defconf name=LAN
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=Y3rJZ7ni8F wpa2-pre-shared-key=Y3rJZ7ni8F
    add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile supplicant-identity=MikroTik wpa-pre-shared-key=typidoras wpa2-pre-shared-key=typidoras
    /ip hotspot profile
    set [ find default=yes ] html-directory=flash/hotspot
    /ip pool
    add name=dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=bridge name=defconf
    /interface bridge filter
    # no interface
    add action=drop chain=forward in-interface=*A
    # no interface
    add action=drop chain=forward out-interface=*A
    # no interface
    add action=drop chain=forward in-interface=*B
    # no interface
    add action=drop chain=forward out-interface=*B
    /interface bridge port
    add bridge=bridge comment=defconf interface=ether2
    add bridge=bridge comment=defconf interface=ether3
    add bridge=bridge comment=defconf interface=ether4
    add bridge=bridge comment=defconf interface=ether5
    add bridge=bridge comment=defconf interface=2.4MHz_Network
    add bridge=bridge comment=defconf interface=5MHz_Network
    add bridge=bridge interface=*A
    add bridge=bridge interface=*B
    /ip neighbor discovery-settings
    set discover-interface-list=LAN
    /interface list member
    add comment=defconf interface=bridge list=LAN
    add comment=defconf interface=ether1 list=WAN
    add interface=pppoe-out1 list=WAN
    /interface wireless access-list
    add ap-tx-limit=8
    add ap-tx-limit=8
    add mac-address=38:53:9C:CE:C0:55
    /ip address
    add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
    /ip dhcp-client
    add comment=defconf dhcp-options=hostname,clientid interface=ether1
    /ip dhcp-server network
    add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.88.1 name=router.lan
    /ip firewall filter
    add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
    add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
    add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
    add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
    add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
    add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
    add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
    add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
    add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
    add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
    /ip ssh
    set allow-none-crypto=yes forwarding-enabled=remote
    /system clock
    set time-zone-name=Europe/Samara
    /tool mac-server
    set allowed-interface-list=LAN
    /tool mac-server mac-winbox
    set allowed-interface-list=LAN
    /tool sniffer
    set filter-interface=all
    /tool traffic-monitor
    add disabled=yes interface=5MHz_Network name=tmon1 threshold=0
     
    Последнее редактирование: 8 май 2019
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Открываете Registrations в Wireless. Находите там свой IPhone.
    Запускаете на IPhone что-то типа Speedtest и смотрите в регистрации параметр CCQ. Если далек от 100% - проблемы в эфире.
     
  3. ITANVO

    ITANVO Новый участник

    Так точно, прыгает с разбросом от 5-25% до 70-90%.
    Но 5GHz сетей насколько можно судить по функции скана вокруг больше нет, на "Freq. Usage" скане тоже пусто.

    На 2.4 сетях примерно та же ситуация, но 70-90% средний показатель.
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Оно только что есть в WiFi показывает.
    Смотрите /interface wireless spectral-history ИМЯ_ИНтерфейса
    Еще лучше Spectral-Scan из Dude
    Еще лучше - спектроанализатор.