Создание wifi сети, capsman v2, 2.4 & 5GGh

Тема в разделе "Беспроводные технологии", создана пользователем ReMaks, 10 июл 2015.

  1. Илья Князев

    Илья Князев Администратор Команда форума

    Проще создать разорванный адресный пул вида 192.168.1.50-1.100,192.168.1.200-192.168.1.250
    Или на каждый SSID создать свою подсеть, указав свой. datapath
     
    Привалов Иван нравится это.
  2. Привалов Иван

    Привалов Иван Новый участник

    А можно пошагово? :) Пока у меня так:
    1. Создал новый бридж Br-Wifi-2
    2. Создал новый dhcp - сервер, привязанный к Br-Wifi-2
    3. Он тут же стал красный, так как нет адреса, привязанного к Br-Wifi2
    4. Если создаю новый адрес (текущий 1.1, добавляю 1.6) и привязываю к 1.6 Br-Wifi2, то начинаются отвалы Caps. Да и Winbox начинает соединяться с роутером только по MAC.

    Как именно создать свою подсеть со своим DataPath?
     
  3. Илья Князев

    Илья Князев Администратор Команда форума

    1. Создать бридж
    2. Повесить на него адрес отличный от адресов на других интефейсах (напр. 172.16.0.1/24)
    3. Создать DHCP-сервер (кнопка DHCP-Setup)
    4. Указать этот бридж как Datapath для нужной вам конфигурации.
     
    Привалов Иван нравится это.
  4. Привалов Иван

    Привалов Иван Новый участник

    Но ведь в этом случае и адресный пул будет 172.116.0.2 и далее.
    А мне-то надо, чтобы он был или из дополнительного пула 192.168.1.200-192.168.1.250. Или, если это невозможно, из разорванного пула, как Вы уже сказали.
    Правильно ли я понимаю, что привязать wifi1 к 1.50-1.100, а wifi2 к 1.200-250 невозможно при условии одного и того же адреса шлюза и dns?
    То есть единственный выход - делать разорванный пул, а wifi2 делать как slave конфигурацию к wifi1. Так?
     
  5. Ca6ko

    Ca6ko Участник

    Объясните что Вы хотите получить в итоге? Почему устройства должны быть в одной сети, значит в ней действует один DHCP сервер, и получать различные IP адреса?
    Или устройства в разных сетях и получают разные адреса от разных DHCP серверов или в одной сети, от одного сервера адреса подряд.
     
    Илья Князев нравится это.
  6. alesle

    alesle Новый участник

    Доброго времени суток всем!
    Имею КАПсМАН, развернутый на 3011UiAS, к которому подключены 3 точки доступа, 2 - RBcAPGi-5acD2nD и 1- RB952Ui-5ac2nD
    Конфиг капсман:
    /caps-man channel
    add band=2ghz-b/g/n name=channel24
    add band=5ghz-a/n/ac frequency=5240 name=channel5
    /caps-man security
    add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm \
    group-key-update=1h name=security1 passphrase=***********
    add name=security2
    /caps-man configuration
    add channel=channel24 channel.band=2ghz-b/g/n country=russia3 datapath=\
    datapath1 mode=ap name=cfg24 rx-chains=0,1,2,3 security=security1 ssid=\
    Infolink394 tx-chains=0,1,2,3
    add channel=channel5 channel.band=5ghz-a/n/ac channel.skip-dfs-channels=no \
    channel.tx-power=17 country=russia3 datapath=datapath1 mode=ap name=cfg5 \
    rates.basic="" rates.supported="" rx-chains=0,1 security=security1 ssid=\
    Infolink394-5 tx-chains=0,1
    /caps-man datapath
    add bridge=bridge client-to-client-forwarding=yes local-forwarding=yes name=\
    datapath1
    /caps-man interface
    add channel=channel5 configuration=cfg5 datapath=datapath1 disabled=no l2mtu=\
    1600 mac-address=************* master-interface=none name=SaunaAP5 \
    radio-mac=******** radio-name=******** security=security1
    add configuration=cfg24 disabled=no l2mtu=1600 mac-address=*********** \
    master-interface=none name=cap1 radio-mac=****** radio-name=\
    *******
    add configuration=cfg5 disabled=no l2mtu=1600 mac-address=******** \
    master-interface=none name=cap2 radio-mac=******** radio-name=\
    **********
    add configuration=cfg24 disabled=no l2mtu=1600 mac-address=******** \
    master-interface=none name=cap3 radio-mac=******* radio-name=\
    *********
    add configuration=cfg5 disabled=no l2mtu=1600 mac-address=******** \
    master-interface=none name=cap4 radio-mac=********* radio-name=\
    **********
    add configuration=cfg24 disabled=no l2mtu=1600 mac-address=*********** \
    master-interface=none name=cap6 radio-mac=********* radio-name=\
    *********
    /caps-man manager
    set enabled=yes
    /caps-man provisioning
    add action=create-dynamic-enabled hw-supported-modes=b,gn master-configuration=\
    cfg24
    add action=create-dynamic-enabled hw-supported-modes=an,ac \
    master-configuration=cfg5

    Проблема: Сеть 2,4ГГц - работает без проблем , а к сети 5ГГц подключаются не то чтобы все устройства.... Например, планшет Samsung - подключается, а телефон Samsung - нет. Ноут Lenovo подключается, а DELL - ....
    При этом, если отключаешь точку от GAPsMAN, и прописываешь на нее конфигурацию сети 5ГГц - все устройства прекрасно подключаются и работают....
    Посмотрел канал на который сел телефон, принудительно прописал его в капсман - видит, но не подключается.....
    Телефон пишет "произошла ошибка проверки подлинности". Причем не подключается даже если сеть открыта.....

    Куда копать?????
     
  7. alesle

    alesle Новый участник

    Заработало после : 1 добавления rates
    2 экспорт -обнуление - загрузка....
    Что в итоге, конкретно, из этого помогло - до конца не ясно...
     
  8. Meridian

    Meridian Новый участник

    Илья, приветствую.

    Спустя много лет вопрос актуален. :)

    А если устройство Apple, то что делать в такой ситуцации?

    Аналогичная ситуация. Офис, 5 точек доступа cAP ac, все они физически прекрасно видят друг друга, работают на маленькой мощности. И в отделе руководителей, где у всех MacBook Pro 2018, начала происходить такая ерунда. В логах - disconnected, 4-way handshake timeout.

    Известна причина подобного поведения и найдено ли решение?