VRF

Тема в разделе "Общий форум", создана пользователем unixlamaster, 18 окт 2016.

  1. unixlamaster

    unixlamaster Новый участник

    Помогите разобраться почему могут не ходить трассировки при использовании VRF на Микротиках!?!

    [​IMG]

    > export
    # oct/18/2016 07:16:14 by RouterOS 6.37rc32
    # software id =
    #
    /interface ethernet
    set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-full speed=1Gbps
    /ip address
    add address=192.168.88.1/24 interface=ether1 network=192.168.88.0
    add address=10.0.0.1/24 interface=ether2 network=10.0.0.0
    add address=10.0.1.1/24 interface=ether3 network=10.0.1.0

    Все работает:
    PC1> trace 10.0.1.2
    trace to 10.0.1.2, 8 hops max, press Ctrl+C to stop
    1 10.0.0.1 0.932 ms 0.000 ms 0.000 ms
    2 *10.0.1.2 0.952 ms (ICMP type:3, code:3, Destination port unreachable)


    Добавляю:

    /ip route vrf
    add interfaces=ether2,ether3 routing-mark=INET

    Все, хоп на микротике перестаёт трасироваться:
    PC1> trace 10.0.1.2
    trace to 10.0.1.2, 8 hops max, press Ctrl+C to stop
    1 * * *
    2 *10.0.1.2 0.976 ms (ICMP type:3, code:3, Destination port unreachable)


    Как делать VRF, что бы интерфейсы в нем трассировались ???