Вход на офисные микротики по доменному имени через winbox

Тема в разделе "Общие вопросы", создана пользователем Alexandr.l, 8 сен 2021.

  1. Alexandr.l

    Alexandr.l Новый участник

    Добрый день

    Имеется сервер с CHR (Cloud Hosted Router)
    Настроены тоннели к нему от офисов
    Прописаны DNS А-записи officeX.domen1.ru
    Пока отключены все правила firewall-а

    Рабочая конфигурация для доступа через браузер officeX.domen1.ru:8080
    (Все запросы на порт 8080 передаются на порт 5613 web-proxy и переходят на нужный шлюз по статическим записям ДНС )
    #
    /ip dns static
    add address=192.168.0.1 name=office1.domen1.ru
    add address=192.168.1.1 name=office2.domen1.ru
    add address=192.168.2.1 name=office3.domen1.ru
    /ip firewall nat
    add action=redirect chain=dstnat dst-port=8080 in-interface=wan_main protocol=tcp to-ports=5613
    add action=masquerade chain=srcnat out-interface=wan_main
    /ip proxy
    set enabled=yes port=5613 src-address=0.0.0.0
    /ip proxy access
    add dst-host=office1.domen1.ru dst-port=8080
    add dst-host=office2.domen1.ru dst-port=8080
    add dst-host=office3.domen1.ru dst-port=8080
    /ip route
    add distance=5 dst-address=192.168.0.0/24 gateway=10.10.10.10
    add distance=5 dst-address=192.168.1.0/24 gateway=10.10.10.11
    add distance=5 dst-address=192.168.2.0/24 gateway=10.10.10.12
    /ip service
    set www port=8080
    set winbox port=8291

    Вопрос:
    Если поменять порт с 8080 на 8291, то winbox висит на Loggin in...
    Как исправить данную ситуацию, чтобы заходить на офисные микротики по доменному имени через winbox?