Сравнение Закладки
Бесплатно по России:
8 800 700 97 66
Санкт-Петербург:
8 812 385 40 55
Перезвонить вам?

Обрыв соединения

Вопрос по теме Подключение:
Здравствуйте!

Куплен mikrotik rb951g-2hnd, провайдер MTC, l2tp динамическое соединение,mak у провайдера зарегистрирован, после настройки пинги по сайтам есть(сайты работают), но при попытке скачать что либо - скачка начинается 5-10 mb, а дальше ничего не происходит просто стоит на одном месте и все, также проверил на браузер-игрушках некоторые прогружаются, но большинство нет, тобишь загрузка начинается и на неопределенном проценте все виснит. Лог прилагаю.

Личные данные заменены

[admin@MikroTik] > /export compact
# jan/02/1970 01:36:26 by RouterOS 6.11
# software id = 8888888
#
/interface bridge
add l2mtu=1598 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] comment=WAN mac-address=88:88:88:88:88:88
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2
set [ find default-name=ether5 ] master-port=ether2
/ip neighbor discovery
set ether1 comment=WAN
set ether2 comment=LAN
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" management-protection=\
allowed mode=dynamic-keys name=MikrotiK_security supplicant-identity="" \
wpa-pre-shared-key=1C wpa2-pre-shared-key=1C
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n basic-rates-b="" disabled=no \
ht-guard-interval=long hw-protection-mode=rts-cts hw-retries=15 l2mtu=\
2290 mode=ap-bridge periodic-calibration=enabled \
periodic-calibration-interval=10 rate-set=configured security-profile=\
MikrotiK_security supported-rates-b="" tx-power=18 tx-power-mode=\
all-rates-fixed wds-default-bridge=bridge-local wds-mode=dynamic \
wireless-protocol=802.11
/interface wireless nstreme
set wlan1 enable-polling=no
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/ip pool
add name=dhcp ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-local name=dhcp1
/interface l2tp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 connect-to=\
172.31.1.246 default-route-distance=1 dial-on-demand=no disabled=no \
keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-MTS \
password=888888 profile=default-encryption user=777777
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=195.69.134.130,195.69.134.141 gateway=\
192.168.88.1 netmask=24
/ip firewall filter
add action=jump chain=forward in-interface=l2tp-MTS jump-target=customer
add chain=customer connection-state=established
add chain=customer connection-state=related
add action=drop chain=customer
/ip firewall nat
add action=masquerade chain=srcnat out-interface=l2tp-MTS
add action=masquerade chain=srcnat out-interface=ether1
/ip upnp
set allow-disable-external-interface=no
/ip upnp interfaces
add interface=ether1 type=external
add interface=ether2 type=internal
add interface=ether3 type=internal
add interface=ether4 type=internal
add interface=ether5 type=internal
add interface=bridge-local type=internal
/system leds
set 0 interface=wlan1
[admin@MikroTik] >
Ответ специалиста:
Для решения надо получить
1. Конфигурацию более читабельном виде.
2. Вывод команды /route print
3. Сообщения из LOG_файла.
« назад к списку вопросов
задать свой вопрос

Не нашли ответа на свой вопрос? Получите консультацию у наших специалистов, отправив нам сообщение. Мы обязательно ответим Вам в кратчайшие сроки!

все события