Как разделить сеть?

Тема в разделе "Вопросы начинающих", создана пользователем Mook_34, 7 май 2015.

  1. carnage

    carnage Новый участник

     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      269,5 КБ
      Просмотров:
      12
    • 2.jpg
      2.jpg
      Размер файла:
      275,8 КБ
      Просмотров:
      12
  2. Dmitry_S

    Dmitry_S Участник

    у вас ether2-master-local входит в bridge-local
     
  3. Denis777

    Denis777 Новый участник

    Приветствую.
    Тоже озадачился этим вопросом.
    Возник вопрос,а при чем тут firewall?
    Разве пакеты в разных VLAN (access) не должны блокироваться на канальном уровне?
    Или я что-то недопонял?
    Или firewall настраивается,только в случае если идет межвлановский роутинг?
     
    Последнее редактирование: 23 май 2017
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Именно так
     
  5. Igor Oskin

    Igor Oskin Новый участник

    Добрый день! Хочу продолжить тему...

    Есть RB2011UiAS.
    ether1 -> WAN (статический IP)
    ether2-master -> LAN1 (192.168.88.0/24)
    ether6-master -> LAN2 (192.168.0.0/24)

    Задача - настроить исходящие соединения из LAN1 и LAN2 в интернет и входящие по определенным портам к определенным узлам в подсетях.
    При этом LAN1 и LAN2 не должны видеть друг друга.
    Как это сделать оптимально? Как я понял из темы vlan в данном случае не нужен, можно просто разделить порты настройкой роутера. Но пока не понял как это сделать.
    .
     
  6. alexei1977

    alexei1977 Участник

    /ip address add address=192.168.88.1/24 interface=ether2
    /ip address add address=192.168.0.1/24 interface=ether6
    /ip route rule add src-address=192.168.88.0/24 dst-address=192.168.0.0/24 action=drop
    /ip route rule add src-address=192.168.0.0/24 dst-address=192.168.88.0/24 action=drop
    /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
     
  7. Igor Oskin

    Igor Oskin Новый участник

    Спасибо! Протестирую и отпишусь по результатам...