Неправильная работа RB433 / большой пинг

Тема в разделе "Беспроводные технологии", создана пользователем RN3QTB, 3 окт 2016.

  1. RN3QTB

    RN3QTB Новый участник

    Здравствуйте! Помогите, пожалуйста! Имеется RouterBoard433 в нем установлены 2 карты. Одна из них работает как мост и связана с другой точкой секторной направленной антенной на 5 гигагерц. Вторая карта работает на 2.4 Гигагерца и раздаёт принятый по мосту интернет вокруг себя по средствам всенаправленной антенны - про неё как раз и пойдет речь. Сигнал у моста хороший, на точку приходит 36 мегабит. если подключиться к точке по ethernet, то всё работает отлично. Если подключиться к ней по Wi-Fi с любого устройства - то интернет очень сильно тормозит. Начал искать причину, вроде бы нашел. Каждый шестой пакет пинга проходит с задержкой 1530 миллисекунд! Причём это я пингую саму точку с устройства. Расстояние от устройств до точки не больше 15-25 метров. Мощность передатчика стоит по дефолту. Сигнал с устройства в радиусе 10 метров -79/-79. Помогите, что делать?
     

    Вложения:

  2. Илья Князев

    Илья Князев Администратор Команда форума

    Разбираться с мощностью. -79 это очень мало.
     
  3. RN3QTB

    RN3QTB Новый участник

    А как ее проверить? У меня специального оборудования нет... :(
     
  4. Nikita Tarikin

    Nikita Tarikin Новый участник

    Покажи CCQ
     
  5. RN3QTB

    RN3QTB Новый участник

    СCQ меняется от 64% до 94%, хотя компьютер и точка доступа установлены стационарно и не перемещаются. Расстояние между ними 5 метров.
     

    Вложения:

    • jpg.jpg
      jpg.jpg
      Размер файла:
      352 КБ
      Просмотров:
      2
  6. Nikita Tarikin

    Nikita Tarikin Новый участник

    1. оффтоп: Почему не через Winbox?
    2. Покажи таблицу registration table, включив поля TX/RX CCQ и TX/TX Signal Strength
    3. Другие клиенты (не ноутбук) как подключаются, какие значения показывают?
     
  7. RN3QTB

    RN3QTB Новый участник

    1. первое, что попалось под руку
    2. ниже
    3. да так же... сигнал ниже среднего на расстоянии 10 метров.
     

    Вложения:

  8. Nikita Tarikin

    Nikita Tarikin Новый участник

    Проблема в малом CCQ. Для оптимальной работы нужно хотя-бы стабильные 85-90%. CCQ - показатель процента успешно доставленных фреймов в эфире.
    1. Попробуй сменить локацию тестирования, смени эфир. Соседская микроволновка или какой-нибудь пульсирующий источник на 2.4 может влиять.
    2. Покажи таблицу TX-power. Что с антеннами? Есть другие антенны для проверки? -71dbm - для прямой видимости на 15-25 метрах - очень мало
    3. оффтоп: Почему скорость не выше 54МБит? N стандарт поддерживается?
    4. Опиши плиз окружающую обстановку.. Это квартира? Дача? Офис? Есть ли вокруг линии ЛЭП итп.. Это может быть у тебя там склад с металлическими перекрытиями?
    Есть возможность выложить spectral-scan эфира на 2.4ГГц? Некоторые Atheros чипы умеют, например RB951
     
  9. Илья Князев

    Илья Князев Администратор Команда форума

    Проблема в том, что вызывает этот СCQ
    А вот в чем может быть дело догадаться достаточно сложно.
    ТС, дай вывод
    /interface wireless export
     
  10. RN3QTB

    RN3QTB Новый участник

    1. Пробовал - не влияет Соседи в 500 м. ближайшие. Источников такой силы нет.
    2. Во вложении
    3. Там только B и G
    4. Дача, ничего нет вообще, ни ЛЭП, ни складов, ни радаров...
     

    Вложения:

  11. RN3QTB

    RN3QTB Новый участник

    # oct/07/2016 22:35:05 by RouterOS 6.37
    # software id = 5UEX-MSAK
    #
    /interface wireless
    set [ find default-name=wlan1 ] antenna-gain=25 country=russia default-authentication=no disabled=no frequency=auto mode=bridge nv2-preshared-key=\
    153426486957 ssid=DACHA wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2
    /interface wireless nstreme
    set wlan1 enable-nstreme=yes framer-policy=dynamic-size
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=\
    tkip,aes-ccm wpa-pre-shared-key=************ wpa2-pre-shared-key=************
    add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=profile1 static-algo-0=40bit-wep static-key-0=153426486957 supplicant-identity="" \
    wpa-pre-shared-key=153426486957 wpa2-pre-shared-key=153426486957
    add authentication-types=wpa-psk,wpa2-psk eap-methods="" name=profile2 supplicant-identity=""
    /interface wireless
    set [ find default-name=wlan2 ] antenna-gain=8 band=2ghz-b/g bridge-mode=disabled country=russia disabled=no frequency=auto mode=ap-bridge \
    security-profile=profile1 ssid=Green tdma-period-size=auto wmm-support=enabled
    /interface wireless nstreme
    set wlan2 enable-polling=no
    /interface wireless access-list
    add interface=wlan1 mac-address=00:0C:42:6B:2C:09 vlan-mode=no-tag
     
  12. Илья Князев

    Илья Князев Администратор Команда форума

    Вот ошибка. Поставьте ноль.
    Вы ставите Russia, микротик знает что у нас разрешено 20DBm. Оттуда он отнимает 25DBm коэффициента антенны.
    Получаем выходную в -5DBm или примерно 0.3МВт
    А потом удивляемся почему
     
  13. RN3QTB

    RN3QTB Новый участник

    не то... 25 - это на 5,2ГГц (Wlan1) который из дома берёт инет там, кстати, все нормально прокачивает.
    На Wlan2 - стоит 8 децибел. Меняю на 0 - мало чего меняется
     
  14. Илья Князев

    Илья Князев Администратор Команда форума

    Ага. Frequency-mode поставьте в regulatory-domain
    Расскажите о результатах.