Нет свечения светодиодов при подключении порта

Тема в разделе "Общие вопросы", создана пользователем sadal, 9 дек 2015.

  1. sadal

    sadal Новый участник

    Купил Mikrotik RB951Ui-2HnD 8.12.2015. Прошивка была 6.30.
    При первом включении издал как положено тыр-тыр. Светодиоды ПИТАНИЯ, WiFi горят. Но при этом если воткнуть в 4, 3 или 5 порт, то горит и порт 2 (на 2 порту нет линка).
    Перешил на 6.32.3. В конфиге по-умолчанию ведет себя также. Но если залить конфу от другого настоенного ранее Mikrotik RB 951g 2hnd (прошивка 6.32.3), то ни один из светодиодов не загорается. При этом при включенни после окончания загрузки конфигурации издает двойной звук и светодиоды вспыхивают в такт.
    После загрузки WiFi - видится, присоединиться возможно. Коннект по LAN есть. Все как-бы работает, но светодиоды даже не пытаются подсвечиваться.
    Также не удалось сброс конфигурации через контакт в нижней части. Через кнопку работает.
    Прошу разьяснить что не так и что делать?
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    Провести процедуру netinstall.
     
  3. sadal

    sadal Новый участник

    Выполнил согласно инструкции http://spw.ru/solutions/extra_access/.
    Получил ОК после инсталяции.
    Все проблемы остались.....
    Что дальше?
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Теперь открываем /system routerboard
    Если версии firmware разные, давим кнопку Upgrade и перезагружаем роутер
     
  5. sadal

    sadal Новый участник

    Версии одинаковые 3.24
     
  6. 10000volt

    10000volt Участник

    Порт 2 в стандартной конфигурации установлен мастер портом для 3, 4, 5 портов. Т.е. условно говоря порты 2, 3, 4, 5 объединены в один свич, и порт 2 у них мастер, поэтому он моргает вместе с остальными. Чтобы настроить открываете окно interfaces, дважды щёлкаете на нужном вам интерфейсе и выбираете в master нужный интерфейс.
    Правильно, потому, что в этой конфигурации не настроены или по другому настроены мастер порты. Или просто выключены светодиоды.
    Включать и отключать светодиоды роутера можно в system -> leds
    Предположу, что что-то не так делаете, нужно при включении зажимать и держать ресет.
    Сброс к заводским настройкам маршрутизатора Mikrotik RB751U-2HnD:
    1. Отключить питание устройства.
    2. Зажать кнопку reset на лицевой панели
    3. Включить питание устройства
    4. Ждать до моргающего индикатора ACT.
    5. Устройство сброшено к заводским настройкам.
     
  7. sadal

    sadal Новый участник

    Спасибо 10000volt за развернутый ответ, но Вы не совсем внимательно читали сообщение.
    И главное, что мне хочется понять это устройство так и должно работать или же с ним какие-то проблемы.
    Этот роутер работает не так, как добрый десяток других, похожих.
    - не работает сброс по-умолчанию посредством замыкания на плате перемычки
    - управлять светодиодами можно, но они или совсем не горят или включаются и пылают не смотря на активность линка какие бы режимы не выставлял.
    И т.д.
    Я хотел бы получить ответ от тех. поддержки.
     
  8. Илья Князев

    Илья Князев Администратор Команда форума

    В общем и целом включение 2 светодиода при настроенном коммутаторе и активном порте 2-5 это нормально. Настраивается вам уже сказали где.
    Сброс перемычкой включается/отключается через /System routerborad. Там кнопка Settings и в отрывшемся окне галка "Enable jumper reset"
    При Восстановлении конфигурации из бекапа на другой модели маршрутизатора не гарантируется корректная работа последнего. Пользуйтесь для этого командами /export и /import
     
  9. sadal

    sadal Новый участник

    Спасибо за советы.
    Сброс перемычкой работать не желает. Ставь галку или нет. Более того при переконнекте с устройством галка в этом месте самоликвидируется :)
     
  10. Илья Князев

    Илья Князев Администратор Команда форума

    Если у нас покупали - привозите в гарантию, посмотрим.