Создание wifi сети, capsman v2, 2.4 & 5GGh

Тема в разделе "Беспроводные технологии", создана пользователем ReMaks, 10 июл 2015.

  1. ReMaks

    ReMaks Новый участник

    привет.

    подскажите как правильно настроить вифи, а то с первых двух раз не получилось и не понял как правильно, ну и не работает оно у меня... :(

    имеется csr125 на нем будет контролер

    имеется еще две железки
    1) базе бокс2 + плата на 5Г
    2) mAP (тут только 2.4)

    как правильно настроить?
    подскажите алгоритм

    спасибо
     
  2. Илья Князев

    Илья Князев Администратор Команда форума

    На контроллере настраиваете Capsman на остальном - CAP.
    Вопрос-то в чем ?
     
  3. ReMaks

    ReMaks Новый участник

    я наверное на настоящий сварщик,
    но не смог настроить,
    клиентами сеть вообще не видится,
    вернее точка доступа подключается на контроллер,
    получает с него параметры некоторые (например канал) но имя сети - нет.
    ноутбук, соответсвенно видит какуюту скрытую сеть с хорошим уровнем сигнала, и все...
     
  4. Илья Князев

    Илья Князев Администратор Команда форума

    Ну как пример...
    CapsMan двумя SSID (Для гостей и для себя)
    Код:
    /caps-man configuration
    add channel.band=2ghz-b/g/n channel.extension-channel=Ce channel.tx-power=20 \
        country=russia datapath.bridge=bridge-private mode=ap multicast-helper=\
        default name=private rx-chains=0,1,2 security.authentication-types=wpa2-psk \
        security.encryption=aes-ccm security.group-encryption=aes-ccm \
        security.passphrase=VeryBigSecretPassword ssid=For-Me tx-chains=0,1,2
    add channel.band=2ghz-b/g/n channel.extension-channel=Ce channel.tx-power=20 \
        country=russia datapath.bridge=bridge-guest mode=ap multicast-helper=\
        default name=public rx-chains=0,1,2 ssid=Free tx-chains=0,1,2
    /caps-man manager
    set enabled=yes
    /caps-man provisioning
    add action=create-dynamic-enabled master-configuration=private \
        slave-configurations=public
    
    На Cap
    Код:
    /interface wireless cap
    set caps-man-addresses=172.30.40.1 discovery-interfaces=bridge-local enabled=\
        yes interfaces=wlan1
    
    Где 172.30.40.1 адрес контроллера.
    Обратите внимание, что на CapsMan существуют два интерфейса Bridge с именами bridge-private и bridge-guest
    Им нужно задать адреса (например 192.168.100.1/24 и 192.168.200.1/24) и, возможно настроить DHCP-Server
    Клиент при подключении к SSID автоматически подключается к заданному в конфигурации бриджу.
     
    Сергй нравится это.
  5. ReMaks

    ReMaks Новый участник

    и для 5Г - еще одно описание channel, +1 для гостей,
    всего получится 4, верно?

    все делал примерно так, но через winbox,
    ваш вариант сверю с тем что сгенерировал winbox и попробую чуть позже начисто
     
  6. Илья Князев

    Илья Князев Администратор Команда форума

    Я тут каналы и прочее прямо в конфигурации описал.
    Вы можете в конфигурации не выбирать частоту (оставьте поле серым). Тогда AP сама будет ее выбирать, из тех, что ей доступны.
     
  7. ReMaks

    ReMaks Новый участник

    вообщем, я не настоящий сваарщик.

    пока не привязал на cap интерфейс созданую конфигурацию, на точке не получилось раздавать ssid

    а как теперь провести тюнинг параметров вифи через capsman?
    ну там мощность передатчика, и пр параметры..
     
  8. Илья Князев

    Илья Князев Администратор Команда форума

    Либо используя объект Chanel, либо соответствующую закладку в конфигурации.
     
  9. Сергй

    Сергй Новый участник

    Спасибо!
    Единственный нормальный пример CapsMan с двумя SSID
    пока еще не тестил изолированны ли сети, ночь уже...
    но уже вещает и рабочую и гостя, ура!
     
  10. Антон admin5ru

    Антон admin5ru Новый участник

    Подскажите, а возможно ли соединять между собой точки не проводом, а тоже по wifi?
    И чем отличается WDS от CAPsMAN?
     
    Последнее редактирование: 13 апр 2016
  11. Илья Князев

    Илья Князев Администратор Команда форума

    1. Да, если у вас 2 радиокарты в маршрутизаторе.
    2. CapsMan это общий контроллер. Т.е. весь WiFi настраивается в одном месте. WDS требует настроек каждой точки доступа.
    Ну и в WDS все точки должны работать на одном канале.
     
  12. Max

    Max Новый участник

    Моё почтение.

    Подскажите, а как настроить Capsman на управление двумя радиокартами?
    При выборе интерфейса можно выбрать или wlan1 или wlan2.
    Или я чего-то не понимаю?
    Железка hAP ac lite.

    Спасибо.
     
  13. ReMaks

    ReMaks Новый участник

    я не смог и в итоге отказался от CapsMan

    может гуру подскажут как, с примерами
     
  14. Илья Князев

    Илья Князев Администратор Команда форума

    Не понимаете. Это вы говорите какой интерфейс будет управляться CapsMan. Там можно нажать стрелку вниз и заполнить оба. И это настройка CAP.
    А менеджер через меню CAPsMAN настраивается.
     
  15. Max

    Max Новый участник

    Ничего не понимаю

    Добавляю второй интерфейс
    1.png
    И получаю
    2.png

    И как правильно добавлять вторую сеть
    через ещё один Provisioning или через Slave configuration?
     
  16. Илья Князев

    Илья Князев Администратор Команда форума

    Делается через Provisioning Используя свойство Hw Supported Modes. (Обратите внимание, их там несколько можно указать).
    Slave Configuration это Virtual AP, когда все настройки канал берутся с Master.
     
  17. Max

    Max Новый участник

    Ой спасибо, мил человек!
    Дай Бог тебе здоровья и хорошую любовницу ))

    Ещё пара вопросов
    Лучше указать частоту и ширину канала вручную, чтобы все точки работали на одной или оставить им на выбор? Всего 3 шт. на 100 кв. м. в разных кабинетах.
    Параметры в закладках конфигурации имею приоритет выше, чем в объектах? Есть разница где поставить галочку Local forwarding - в объекте datapath или на закладке datapath конфигурации?
    Сейчас в объекте галочка стоит, на закладке нет. Если поставить на закладке - сеть работает значительно менее стабильно. Между двумя машинами потери пакетов до 50% и ping до 500 мс. И нужна ли эта галочка?
    И как правильно выбрать Extension channel для каждого 2.4 и 5 ГГц? Или лучше не указывать вручную?
     
  18. Илья Князев

    Илья Князев Администратор Команда форума

    Не готов ответить. Вопрос что там вокруг. При прочих равных я бы раскидал по 3 каналам 1,6,11
    Да. На закладках конфигурации выше чем в объекте. А в свойствах CAP-интерфейса выше, чем в конфигурации.
    А зачем ее ставить? Local Forwarding заставляет точку доступа обрабатывать трафик самостоятельно, как роутер, а не посылать его в бридж конроллера.
    Ну значит где-то вы на CAP маршрутизацию не настроили )))
    В смысле как? У вас там не густо вариантов )
     
  19. Max

    Max Новый участник

    Вражеских сетей в округе всего 2. Я так понимаю, чтобы каждую точку повесить на свой канал - нужно для каждой создать свой Provisioning?

    CAP-интерфейс же создаётся динамически на основе конфигурации, и после создания менять его настройки нельзя. Или я не туда смотрю?

    Мать моя в коньках на босу ногу... А где там ещё маршрутизация? У меня железки работают только как точки доступа. Подключены последовательно POE OUT - POE IN...

    В Extension channel можно выбрать Ce, Ceee, eC, eCee, eeCe, eeeC. Что это за шифровки? ))
     
  20. Илья Князев

    Илья Князев Администратор Команда форума

    Или в интерфейсе
    Открыть интерфейс. Нажать Copy
    Бывают конфигурации, когда Capsman занимается только авторизацией. например 2 офиса, между ними тонкий канал. Это не ваш случай.
    C = Chanel
    e = Extension
    Грубо говоря, канал 20МГц. Эта настройка говорит где будут открываться дополнительные каналы.

    Да, не забудьте мощность выставить 17-20Dbm. Улучшится качество работы.