Создание wifi сети, capsman v2, 2.4 & 5GGh

Тема в разделе "Беспроводные технологии", создана пользователем ReMaks, 10 июл 2015.

  1. Max

    Max Новый участник

    Понято ))
    Спасибо огромное за помощь ))
     
  2. aganemlin

    aganemlin Новый участник

    Здравствуйте!
    Два rb951ui-2hnd. На одном поднят capsman, второй cap. Две сети - One & Guest на разных Channels. Всё работает, всё ок. Проблема в том, что wi-fi-сканер говорит, что они работают на одном канале.

    Код:
    [admin@First] > /caps-man export
    # dec/22/2016 18:09:08 by RouterOS 6.37.3
    # software id = 0S51-BCTA
    #
    /caps-man channel
    add band=2ghz-g/n extension-channel=Ce frequency=2437 name=channel_6 tx-power=17
    add band=2ghz-g/n extension-channel=Ce frequency=2462 name=channel_11 tx-power=17
    add band=2ghz-g/n extension-channel=Ce frequency=2412 name=channel_1 tx-power=17
    /caps-man security
    add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=security1-One passphrase=my-pass
    add name=security2-Guest
    /caps-man configuration
    add channel=channel_6 datapath=datapath1 distance=indoors mode=ap name=cfg1 rx-chains=0,1,2 security=security1-One ssid=One tx-chains=0,1,2
    add channel=channel_11 datapath=datapath2 mode=ap name=cfg2 rx-chains=0,1,2 security=security2-Guest ssid=Guest tx-chains=0,1,2
    /caps-man datapath
    add bridge=bridge1-router name=datapath1
    add bridge=bridge2-guest name=datapath2
    /caps-man interface
    add arp=enabled channel=channel_11 configuration=cfg2 datapath=datapath2 disabled=no l2mtu=1600 mac-address=E6:8D:8C:6E:EE:ED master-interface=cap1-One mtu=1500 \
        name=cap1-Guest radio-mac=00:00:00:00:00:00 security=security2-Guest
    add arp=enabled channel=channel_6 configuration=cfg1 datapath=datapath1 disabled=no l2mtu=1600 mac-address=E4:8D:8C:6E:EE:ED master-interface=none mtu=1500 name=\
        cap1-One radio-mac=E4:8D:8C:6E:EE:ED security=security1-One
    add arp=enabled channel=channel_11 configuration=cfg2 datapath=datapath2 disabled=yes mac-address=E6:8D:8C:6E:EF:4D master-interface=cap2-One mtu=1500 name=\
        cap2-Guest radio-mac=00:00:00:00:00:00 security=security2-Guest
    add arp=enabled channel=channel_6 configuration=cfg1 datapath=datapath1 disabled=yes mac-address=E4:8D:8C:6E:EF:4D master-interface=none mtu=1500 name=cap2-One \
        radio-mac=E4:8D:8C:6E:EF:4D security=security1-One
    /caps-man manager
    set enabled=yes upgrade-policy=require-same-version
    /caps-man provisioning
    add action=create-dynamic-enabled master-configuration=cfg1 slave-configurations=cfg2
    [admin@First] >
    
     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      123,7 КБ
      Просмотров:
      8
  3. Илья Князев

    Илья Князев Администратор Команда форума

    Логично. Физически девайс-то один.
    На Secondary-конфигурациях настройки физики игнорируются. Их можно там даже не указывать.
     
  4. aganemlin

    aganemlin Новый участник

    Значит забить и оставить как есть. Это из-за того, что в этой модели одна радиокарта. Иначе и не будет.
    Secondary-конфирурация это где? Что где прибить?
     
  5. Илья Князев

    Илья Князев Администратор Команда форума

    Вы когда Provision описываете, там все что не первая конфигурация - будет Secondary.
     
  6. HorusLupercal

    HorusLupercal Новый участник

    Добрый день!
    Столкнулся с проблемой - не выдается slave конфигурация, хотя указано все, что пишут в инструкциях: отдельный bridge, datapath, etc. Мастер-конфигурации выдаются точкам, все в порядке.

    Не могу понять в чем дело и есть ли логи, чтобы понять куда копать?

    Спасибо!
     
  7. Litoza

    Litoza Новый участник

    Добрый день!

    13:30:41 caps,info 00:14:D1:F2:FA:58@MikroTik-CAP2-1 rejected, does not provide suitable security method
    13:30:42 caps,info 00:14:D1:F2:FA:58@MikroTik-CAP2-1 rejected, does not provide suitable security method

    Кто подскажет что за оно ?
     
  8. Илья Князев

    Илья Князев Администратор Команда форума

    У вас в профиле видимо security кривая.
     
  9. Litoza

    Litoza Новый участник

    А где копать ?
     
  10. datsen

    datsen Новый участник

    Добрый день.

    Настраивая Capsman, заметил что на HAP AC в варианте, когда ее используешь в качестве точки доступа управляемого с CAPSMAN, невозможно настроить на максимальную скорость WIFI.

    Набор оборудования:
    hAP ac - в качестве точки доступа
    RB951G-2HnD - в качестве контроллера CAPSMAN
    Ноутбук с WIFi адаптером AC-3165(его макимальная скорость 433мбит/сек).
    На обоих установлен установлен RouterOS 6.38
    HAP-AC отдельно настроенная точка : коннект с ноутом на 433 Мбит/сек, данные льет со скоростью 27-32 Мб/сек
    HAP-AC настроенная через CapsMAN : коннект с ноутом на 135-180 Мбит/сек, данные льет со скоростью 10-12 Мб/сек

    В Capsman нет например таких опций:
    channel-width=20/40/80mhz-Ceee
    adaptive noise

    Может я где-то в настройках ошибся. Но я постарался разные варианты попробовать. Но выжать больше 180 Мбит/сек не смог.
    Это нормальная ситуация при использовании Capsman?
     
  11. Илья Князев

    Илья Князев Администратор Команда форума

    В профиле этой конфигурации конечно.
    Как это нет)) Конечно есть, только вы в профиль не узнали.
    Код:
    /caps-man channel set width=20 extension-channel=Ceee
    
     
  12. datsen

    datsen Новый участник

    Ну так скажем, написание 20/40/80mhz-Ceee отличается от 20mhz-Ceee. Все таки это не одно и то же в чистом виде :).
    width=20 extension-channel=Ceee это я видел и настраивал. Только по моему указал там 40 для 5Ghz с расширением Ceee.
    То-есть я правильно понял - что это все таки ошибки в настройке? Capsman не режет скорость подключения клиентов.
     
  13. Илья Князев

    Илья Князев Администратор Команда форума

    Не взлетит. Ширина канала 20 и точка.
     
  14. datsen

    datsen Новый участник

    В смысле не достичь нормальной скорости в 433Мбит? В варианте 40Mhz оно коннектилось на 180Мбит.
     
  15. datsen

    datsen Новый участник

    Вопрос по capsman - он все таки поддерживает роуминг клиентов или он просто централизованно управляет настройками точек. Есть ли смысл использовать capsman когда при наличии допустим 2-3 точек можно настроить принудительное отключение клиентов с плохим сигналом, и их уже подхватит точка с лучшим сигналом, если есть такая конечно же.
     
  16. Илья Князев

    Илья Князев Администратор Команда форума

    Еще раз. Ширина канала 20МГц (на самом деле конечно 22). ЭТО СТАНДАРТ. Это то, что вы в extension-channel видите как большую букву "C" от слова Chanel
    К нему можно "прилепить" еще один, дополнительный канал на 20МГц в N и до 3 дополнительных каналов в АС. Это обозначается маленькой буквой "e" от слова Extension.
    Ceee обозначает сначала основной и за ним 3 дополнительных, итого 80МГц

    Если вы ставите ширину канала в 40, то CAP такого не поймет. Думаю теперь не надо объяснять почему?
     
  17. Илья Князев

    Илья Князев Администратор Команда форума

    И как это влияет на роуминг? Вы же не можете определить что клиент лучше виден на другой AP, или это была хоть и плохонькая, но едиственная видимая.
    Да. Пока именно так.
     
  18. datsen

    datsen Новый участник

    Спасибо за инфу.
    Получается Capsman не анализирует подключенных клиентов на предмет уровня сигнала и не перебрасывает их на более лучшую точку для клиента.
    Возвращаясь к скорости подключения через Capsman. После сброса настроек обоих. удалось добиться коннект с ноутом на 390 мбит/сек данные льет со скоростью максимум 20-25 Мб/сек.
     
  19. Илья Князев

    Илья Князев Администратор Команда форума

    Чтобы перебросить клиента "на более лучшую точку", нужно клиенту про это как-то сказать. А таких команд у клиента нет.
     
  20. imbirr105

    imbirr105 Новый участник

    Добрый день, по предыдущим комментариям я понял, что для разнесения по разным каналам одну wifi сеть нужно создать разные provisioning. Вопрос первый если я их создаю по mac адресам то какие mac-и я указываю wifi или lan? Вопрос второй можно указывать ip (то есть если на точке доступа lan адрес 192.168.1.3 то указав его я обращусь именно к этому provisioning)? и третий вопрос как и где взять Identity ...?