Настройка маршрутизатора RB2011

Маршрутизатор RB2011- это достойное решение для небольшого офиса. В данной статье мы рассмотрим его настройку.

Комментариев: 17Просмотров: 47003
14марта 2013
все статьи

Настройка Микротик

Маршрутизатор RB2011- это достойное решение для небольшого офиса. Однако, в конфигурации по умолчанию присутствуют некоторые недостатки:

  • В качестве WAN-порта используется интерфейс Ether1. Этот интерфейс гигабитный, как правило, выход в интернет осуществляется по каналу не выше 100 Мбит/сек и в таком случае использование гигабитного интерфейса не оправдано;
  • 100-Мегабитные порты заведены в соединение типа мост (bridge), что дает повышенную нагрузку на CPU маршрутизатора. Более логично использовать в этом случае встроенную микросхему коммутатора.

Краткое описание настройки маршрутизатора RB2011:

  • В качестве основного выхода в интернет используем 100-Мегабитный интерфейс Ether10;
  • Интерфейс Ether9 нужно зарезервировать для дальнейшего использования, когда в этом возникнет необходимость;
  • Интерфейсы Ether6-Ether8 используются для подключения DMZ. Для этого настроим соответствующий Switch-процессор;
  • Гигабитные интерфейсы Ether1-Ether5 будем использовать для подключения локальной сети;
  • Wi-Fi будет использовать ключ WPA2-PSK и находиться в локальной сети.

Приступаем к поэтапной настройке Микротик!

Сначала необходимо зайти на сайт по адресу http://www.mikrotik.com/download и скачать последнюю прошивку для вашего маршрутизатора. Она пригодится в дальнейшем.

Этап 1. Настройка Микротик. Включение, обновление прошивки

Подключаем компьютер в порт Ether 5. Есть возможность подсоединить и в любой другой, кроме Ether1, но лучшим вариантом будет именно Ether 5. Это упростит дальнейшую настройку.

Вводим в поисковую строку браузера http://192.168.88.1

Настройка Микротик

Cкачиваем программу Winbox (ссылка отмечена красным прямоугольником).

После завершения загрузки программы необходимо закрыть браузер и запустить Winbox. В поле Address вводим 192.168.88.1, в поле User вводим admin. Поле Password оставляем пустым.

Настройка Микротик

Появляется окно приветствия с запросом о сохранении конфигурации по умолчанию.

Настройка Микротик

Выбираем Remove Configuration.

Завершаем работу с WinBox и подключаем компьютер в первый порт маршрутизатора.

Так как у маршрутизатора RB2011 после сброса конфигурации нет IP-адреса,необходимо воспользоваться mac-telnet. Для этого нужно снова запустить программу Winbox и справа от окна ввода адреса нажать на кнопку […]. Через некоторое время в окне появится mac-адрес маршрутизатора RB2011 и ip-адрес 0.0.0.0.

Настройка Микротик

Щелкаем левой кнопкой мыши по MAC-адресу, чтобы он попал в поле Connect to:

Настройка Микротик

 И нажимаем на кнопку Connect.

После подключения к маршрутизатору берем ранее скачанный файл с прошивкой и перетаскиваем его в окно программы Winbox. В результате этого действия прошивка начнет загружаться на маршрутизатор.

Настройка Микротик

После окончания загрузки переходим в меню System и выбираем пункт Reboot

Настройка Микротик

 Подтверждаем перезагрузку устройства.

ВНИМАНИЕ. В момент обновления прошивки устройство может загружаться очень долго (до 3-5 минут). Ни в коем случае не выключайте на нем питание!

После обновления прошивки необходимо обновить загрузчик устройства. Для этого заходим в меню System/Routerboard

Настройка Микротик

И если версии Firmware отличаются, нажимаем кнопку Upgrade, после чего перезагружаем маршрутизатор

Этап 2. Настройка внутренних адресов маршрутизатора. Настройка DHCP-сервера

После загрузки маршрутизатора RB2011 заходим в Winbox по MAC-адресу и приступаем к настройке внутренних интерфейсов.

Сначала нам необходимо объединить порты 1-5 в общий аппаратный коммутатор. Ведущим портом в нем назначается порт номер 1 и его необходимо переименовать на LAN1-Master. Остальные порты получат название LAN-Slave.

Для этого мы открываем меню Interfaces:

Настройка Микротик

Двойным нажатием по интерфейсу Ether1 открываем окно и изменяем название порта на LAN1-Master.

Настройка Микротик

 

После чего нажимаем кнопку OK

Затем открываем интерфейс Ether2, переименовываем порт на LAN2-Slave и в поле Master Port выбираем LAN1-Master

Настройка Микротик

Таким образом порт добавляется в группу коммутатора с главным портом LAN1-Master. Аналогичные действия нужно провести с интерфейсами Ether3, Ether4 и Ether5.

После завершения операций в окне должно появится:

Настройка Микротик

Буква S напротив интерфейса обозначает что он находится в состоянии Slave.

Теперь аналогичным способом настраиваются интерфейсы для DMZ.

Ether6 станет DMZ6-Master, а для Ether7 и Ether8 DMZ-Slave, установлена в качестве Master-порта интерфейс DMZ6-Master.

Настройка Микротик

Необходимо переименовать интерфейсы Ether10 в WAN1. Интерфейс Ether9 остается незатронутым. При необходимости его можно использовать как еще один порт DMZ, указав на нем соответствующий Master-порт, или в качестве второго WAN-интерфейса, если нам потребуется резервирование канала.

Также его можно будет добавить в описываемый в следующем разделе Bridge, чтобы получить еще один LAN-порт.

В итоге должно получиться следующее:

Настройка Микротик

Теперь необходимо создать интерфейс Bridge, который объединит коммутатор из интерфейсов LAN и интерфейс Wi-Fi.

Для этого открываем меню Bridge, нажимаем кнопку с красным знаком [+] и в открывшемся окне вводим название нового интерфейса Bridge-Local, после чего нажимаем ОК

Настройка Микротик

Переходим на закладку Ports и последовательно добавляем порт LAN1-Master

Настройка Микротик

 И порт Wlan1

Настройка Микротик

 После проведения последней операции должно получиться следующее:

Настройка Микротик

 Теперь назначим LAN-адрес маршрутизатора. В качестве адреса используется 192.168.88.1 с подсетью 255.255.255.0, что можно обозначить как 192.168.88.1/24

Для этого нужно открыть меню IP/Adresses, в открывшемся окне нажать кнопку с красным знаком [+] и заполнить поля, как показано на рисунке, после чего нажимаем кнопку ОК.

Настройка Микротик

Теперь настраиваем DNS-сервер. Для этого зайти в меню IP/DNS, в открывшемся окне заполнить адреса DNS-серверов и поставить галочку рядом с Allow Remote Reqests.

Настройка Микротик

 

*В качестве примера введены адреса публичных серверов Google, необходимо заменить их на сервера полученные у Вашего провайдера.

Для ввода второго и следующих DNS-серверов воспользуйтесь кнопкой «Стрелка вниз» рядом с полем ввода адреса сервера.

Переходим к настройке DHCP-сервера. Для этого нужно перейти в меню IP/DHCP Server и нажать кнопку DHCP Setup.

В качестве интерфейса выбираем Bridge-Local

Настройка Микротик

После чего нажать кнопку Next пока в ячейке не появится «DNS Servers»

Настройка Микротик

Нужно удалить нижний номер сервера нажатием на кнопку «стрелка вверх», рядом с полем, а в верхнем прописываем адрес маршрутизатора - 192.168.88.1

Настройка Микротик

Нажимаем кнопку Next до появления сообщения об успешной настройке DHCP.

Закрываем программу Winbox, вытаскиваем Ethernet кабель из ПК и вставляем его назад. Убеждаемся, что компьютер получил адрес от маршрутизатора.

После чего подключаемся к маршрутизатору по IP-адресу 192.168.88.1, который необходимо ввести в поле Connect to.

На этом успешная настройка LAN Завершена!

Этап 3. Настройка Wi-Fi

Заходим во вкладку Wireless. Дважды щелкаем кнопкой мыши по интерфейсу Wlan1.

Настройка Микротик

Нажимаем на кнопку Advanced Mode и переходим на вкладку Wireless:

Заполняем значения, как приведено на рисунке. Измененные значения обозначены синим.

Настройка Микротик

Переходим на закладку Advanced:

Вводим следующие значения:

Настройка Микротик

Переходим на закладку HT;

Изменяем следующие параметры:

Настройка Микротик

И применяем конфигурацию нажатием кнопки ОК.

Переходим на вкладку Security Profiles:

Настройка Микротик

Дважды нажимаем на профиль default:

Выбираем mode=dynamic keys, ставим режим WPA2 PSK, aes-ccm и в поле WPA2 Pre-Shared Key вводим пароль на доступ к Wi-Fi.

Настройка Микротик

Нажимаем кнопку ОК.

Переходим на вкладку interfaces и нажимаем кнопку с синей галкой, чтобы включить беспроводной интерфейс.

 Настройка Микротик

Успешная настройка Wi-Fi завершена!

Этап 4. Настройка безопасности маршрутизатора

Перед настройкой подключения к сети Интернет необходимо сначала настроить безопасность маршрутизатора, как минимум, отключив ненужные сервисы, и поменяв пароль администратора.

Меню IP/Services

Настройка Микротик

Последовательно выделяем сервисы FTP, Telnet и WWW. Нажатием на красный крест отключаем их.

Настройка Микротик

 Теперь разрешим подключения к управлению маршрутизатором только из локальной сети.

Для этого дважды нажимаем мышью по соответствующему сервису и в поле Available From вводим 192.168.88.0/24.

Есть возможность указать вместо всей подсети, только IP-адрес компьютера системного администратора. Например 192.168.88.15.

Настройка Микротик

Выполняем те же манипуляции с сервисом Winbox.

Далее переходим в меню System/Users

Настройка Микротик

Создаем нового пользователя с правами администратора.

Настройка Микротик

 После чего закрываем программу Winbox, запускаем его заново и заходим под новым пользователем, открываем меню System/Users и отключаем учетную запись администратора.

Настройка Микротик

 Настройка NAT

Перейти в меню IP/Firewall. В открывшемся окне перейти на закладку NAT и добавить новое правило.

На закладке General выбрать Chain/srcnat и Out Interface=WAN1

Настройка Микротик

На вкладке Action выбрать Masquerade

Настройка Микротик

 Сохраним правило, нажав кнопку OK.

Этап 5. Настройка подсети DMZ

Теперь нам необходимо задать адреса в сети DMZ. Для этого необходимо войти в меню IP/Addresses и задать адреса, которые будут использоваться в этой сети. Для примера, используем сеть 10.10.10.0/24 и адрес маршрутизатора 10.10.10.1/24

Настройка Микротик

Этап 6. Настройка WAN

Для примера, провайдер нам выделил адрес 172.30.10.2 маску 255.255.255.252 и шлюз по умолчанию 172.30.10.1. Маска 255.255.255.252 имеет длину /30.

Заходим в меню IP/Addresses и добавляем адрес маршрутизатора.

Настройка Микротик

Затем переходим в меню IP/Routes и добавляем шлюз по умолчанию. (Шлюз по умолчанию задается маршрутом 0.0.0.0/0)

Для этого добавляем маршрут:

Настройка Микротик

Сохраняем его, нажав кнопку ОК

После чего, у Вас должен заработать интернет.

Этап 7. Настройка SNTP-клиента

Маршрутизаторы MikroTik не имеют встроенного аппаратно-независимого таймера. Однако, нам необходимо, чтобы в журнале событий отображалось действительное время. Для этого необходимо настроить часовой пояс и SNTP-клиента.

Открываем меню System/Clock и выставляем свой часовой пояс (в примере Europe/Moscow):

Настройка Микротик

Затем нужно перейти в меню System/SNTP Client. Если у вас в сети нет NTP-сервера, воспользуйтесь открытым сервером NTP в Интернет. Например, ru.pool.ntp.org. Нам необходимо узнать IP-адреса серверов. В командной строке своего компьютера набираем команду:

nslookup ru.pool.ntp.org

Узнаем адреса серверов:

Не заслуживающий доверия ответ:

: ru.pool.ntp.org

Addresses:95.104.193.195 91.206.16.3 188.128.19.66 95.140.150.140

Выбираем любые два из них и вводим в окно настройки NTP-Клиента

Настройка Микротик

Нажимаем кнопку ОК, чтобы сохранить настройки.

На этом базовая настройка маршрутизатора успешно завершена! Поздравляем!

поделиться материалом:

Читайте также

комментарии — 17
Arkaim16 июля 2018 в 18:57
Доброго здравия! Коллеги, странная ситуация, но в настройках интерфейса на моем роутере нет поля master port, есть мысли? Заранее признателен за совет.
Ответить
mihonukr24 августа 2018 в 22:09
Для RoS 6.41 и выше:
В current версии RouterOS больше нет опции master-port, теперь все настройки производятся внутри bridge интерфейса

Создаем интерфейс br1-lan:
/interface bridge
add name=br1-lan


Добавляем интерфейсы в bridge:
/interface bridge port
add bridge=br1-lan interface=eth2-lan hw=yes
add bridge=br1-lan interface=eth3-lan hw=yes
add bridge=br1-lan interface=eth4-lan hw=yes
add bridge=br1-lan interface=eth5-lan hw=yes
add bridge=br1-lan interface=wlan1
Ответить
mihonukr24 августа 2018 в 22:00
Это дело в прошивке, там после какой-то версии разрабы убрали этот пункт. В 6.40.9 эть мастер порт.
Ответить
Дмитрий16 апреля 2018 в 11:21
Выложите плз конфигурацию в виде текстового файла.
Ответить
Дмитрий05 февраля 2018 в 06:05
Здравствуйте. Всю ночь ночь настраивал так и не получилось( Как настроить точку доступа чтобы роутер подключался по воздуху к wifi сети и раздавал интернет по wifi и lan?
Ответить
Дмитрий05 февраля 2018 в 06:07
*Прошивка 6.41.1
Ответить
Вячеслав06 января 2018 в 12:42
Сеть Wi-Fi настроена,все устройства работают отлично, а спутниковый ресивер сеть видит,но после ввода пароля IP через DCHP не получает. Через шнурок всё работает нормально.IP присваивается , только если на роутере Microtik RB 2011 UAS-2HnD-IN отключены все Authentication Types. Если ответите, буду благодарен.
Ответить
Вохид14 декабря 2017 в 17:03
Спасибо за статью!
Но если можно, можно по подробнее
1. зачем вы добавляете порт Wan в бридж
2. и что происходит или зачем 2-5 порт вы в поле master-port выбираем 1 порт?
Ответить
Андрйе01 декабря 2017 в 10:49
Подскажите, в данной статье Вы делаете LAN1 мастером, остальные порты (кроме wan) ставите слейвами к LAN1, и только потом LAN1 и WLAN объединяете в бридж, почему нельзя сразу все порты lan и порты wlan объединить в бридж, и управлять самим бриджом. Поясните пожалуйста - для чего используется прослойка маслер-слейв если в итоге правила делаем для бриджа.
Вопрос2: что будет со слейвами - если мы случайно задисейблим или задропаем лан-мастер порт ?
Спасибо.
Ответить
Виталий08 декабря 2017 в 19:37
1)Можно сделать через бридж, тогда всё будет проходить через CPU - медленнее, но больше функционала. А так из первых 5ти портов мы собираем простой тупой быстрый свитч
2) Проверил) трафик оборвётся для всех слейв-портов)
Ответить
Алексей28 ноября 2017 в 11:22
Спасибо! Отличная статья! Три вопроса:
1. Можно ли все порты (кроме master) в том числе SFP сделать slave чтобы получить из маршрутизатора обычный коммутатор (экспандер портов) с функцией беспроводного lan? Какие-то тут особенности есть? Хочу такой "коммутатор с wi-fi" через SFP подключить к основному роутеру (hex poe)?
2. Что в Mikrotik с vlan, access-портами? Можно по транку отдавать ему несколько vlan и портам ассигновать соответствующий vlan?
3. Вы настроили демилитаризованную зону и теперь она будет жить сама по себе? Как получить к ней доступ через wan/lan?
Ответить
Виталий08 декабря 2017 в 19:42
1) нет, с помощью аппаратных ресурсов (slave-master) можно объединять только группы портов 1-5 и 6-10 - там два аппаратных свитча b 2 чипа под это.
Всё и сразу можно объединить с помощью бриджа.
Ответить
Андрей18 июня 2018 в 13:02
Есть проюлема: у меня эти два свича в бридже не объединяются.
Ответить
Михаил25 октября 2017 в 11:22
Подскажите если отсутствует wlan , что делать?
Ответить
Виталий08 декабря 2017 в 19:44
Значит вы купили версию без вайфая)) они существуют

Ну или забыли его включить (пункт wireless в меню)
Ответить
Алексей13 марта 2018 в 17:02
А что может быть не так, если роутер раздаёт Wi-Fi, он работает, но вот в настройках через WinBox или веб-интерфейс в разделе Wireless нет ни одного интерфейса wlan, и профилях безопасности только пустой профиль "default"?

Мне никак не удаётся произвести настройки Wi-Fi.

Склоняюсь к полному сбросу настроек и перенастройке роутера по новой, но может быть есть какое-то более элегантное решение.

Модель RB2011UiAS-2HnD-IN.
Ответить
GH04 апреля 2018 в 21:57
Он в интерфейсах не выключен, если вы при старте cсбрасывали конфиг.
Ответить
написать комментарий